aboutsummaryrefslogtreecommitdiffstats
path: root/shells
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2014-03-03 15:31:45 +0800
committerEmanuel Haupt <ehaupt@FreeBSD.org>2014-03-03 15:31:45 +0800
commit00b5642237706b216704981c6cbe1a5230624fcb (patch)
tree06bc30c24b7a52e5963530a6b01dc856187155ac /shells
parent21a227e459d1d5c129fa0e147b05e5dd599b6ac9 (diff)
downloadfreebsd-ports-gnome-00b5642237706b216704981c6cbe1a5230624fcb.tar.gz
freebsd-ports-gnome-00b5642237706b216704981c6cbe1a5230624fcb.tar.zst
freebsd-ports-gnome-00b5642237706b216704981c6cbe1a5230624fcb.zip
Be more consistent with spacing/line wrapping.
Diffstat (limited to 'shells')
-rw-r--r--shells/bash-devel/Makefile14
1 files changed, 8 insertions, 6 deletions
diff --git a/shells/bash-devel/Makefile b/shells/bash-devel/Makefile
index 683ceb9665a3..dae622e8ed7d 100644
--- a/shells/bash-devel/Makefile
+++ b/shells/bash-devel/Makefile
@@ -28,23 +28,24 @@ COLONBREAKSWORDS_DESC= Colons break words
HELP_DESC= Enable builtin help
USES= bison
-OPTIONS_SUB= yes
+OPTIONS_SUB= yes
-IMPLICITCD_EXTRA_PATCHES= ${PATCHDIR}/extrapatch-implicitcd
+IMPLICITCD_EXTRA_PATCHES= ${PATCHDIR}/extrapatch-implicitcd
COLONBREAKSWORDS_EXTRA_PATCHES= ${PATCHDIR}/extrapatch-colonbreakswords
HELP_CONFIGURE_ENABLE= help-builtin
NLS_CONFIGURE_ENABLE= nls
-NLS_USES= gettext iconv
+NLS_USES= gettext iconv
INFO= bash
MAKE_JOBS_UNSAFE= yes
GNU_CONFIGURE= yes
-PORTDOCS= FAQ INTRO CHANGES COMPAT NEWS POSIX RBASH README bash.html bashref.html
+PORTDOCS= FAQ INTRO CHANGES COMPAT NEWS POSIX RBASH README \
+ bash.html bashref.html
-CONFIGURE_ARGS+= --without-bash-malloc \
+CONFIGURE_ARGS+= --without-bash-malloc \
--disable-rpath \
--enable-disabled-builtins
@@ -75,7 +76,8 @@ post-configure:
@${FIND} ${WRKSRC} -name Makefile -print0 | ${XARGS} -0 \
${REINPLACE_CMD} -e "s|^DESTDIR *=|& ${DESTDIR}|"
.if empty(PORT_OPTIONS:MNLS)
- @${REINPLACE_CMD} -e "s|#define HAVE_ICONV 1|#undef HAVE_ICONV|g" ${WRKSRC}/config.h
+ @${REINPLACE_CMD} -e "s|#define HAVE_ICONV 1|#undef HAVE_ICONV|g" \
+ ${WRKSRC}/config.h
.endif
pre-build: