aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2013-12-24 04:04:25 +0800
committersunpoet <sunpoet@FreeBSD.org>2013-12-24 04:04:25 +0800
commitab69adbf682f95255f658c35fe6b9c6df293b1b6 (patch)
tree9101f96e1bbc578de67ed874f0850d9cea37ef34 /sysutils
parent530de0bbf07669f7ba92c9cb254167c045acc7f3 (diff)
downloadfreebsd-ports-gnome-ab69adbf682f95255f658c35fe6b9c6df293b1b6.tar.gz
freebsd-ports-gnome-ab69adbf682f95255f658c35fe6b9c6df293b1b6.tar.zst
freebsd-ports-gnome-ab69adbf682f95255f658c35fe6b9c6df293b1b6.zip
- Fix shebang
- Bump PORTREVISION for package change Approved by: maintainer (implicit)
Diffstat (limited to 'sysutils')
-rw-r--r--sysutils/parallel/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/sysutils/parallel/Makefile b/sysutils/parallel/Makefile
index 8fb2d6979865..da38a99a9786 100644
--- a/sysutils/parallel/Makefile
+++ b/sysutils/parallel/Makefile
@@ -3,6 +3,7 @@
PORTNAME= parallel
PORTVERSION= 20131222
+PORTREVISION= 1
CATEGORIES= sysutils
MASTER_SITES= GNU
@@ -18,7 +19,7 @@ CONFLICTS= moreutils-parallel-[0-9]*
CONFIGURE_ARGS= --docdir="${DOCSDIR}"
GNU_CONFIGURE= yes
USE_BZIP2= yes
-USES= perl5
+USES= perl5 shebangfix
PLIST_FILES= bin/niceload bin/parallel bin/sem bin/sql \
man/man1/niceload.1.gz man/man1/parallel.1.gz \
@@ -29,6 +30,8 @@ PORTDOCS= niceload.html niceload.pdf niceload.texi \
sem.html sem.pdf sem.texi \
sql.html sql.pdf sql.texi
+SHEBANG_FILES= src/niceload src/sql
+
DOCS_BUILD_DEPENDS= ${LOCALBASE}/bin/pod2texi:${PORTSDIR}/print/texinfo
.include <bsd.port.mk>