aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/ruby-sablot/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-10-07 05:38:34 +0800
committerknu <knu@FreeBSD.org>2002-10-07 05:38:34 +0800
commit83266785fb541030312ea17f0ad93b335071ebaf (patch)
treeed8f95c353ac178765701a22623afa5113d274b0 /textproc/ruby-sablot/Makefile
parent85b45549166328d668027aa39f24a6a972761089 (diff)
downloadfreebsd-ports-gnome-83266785fb541030312ea17f0ad93b335071ebaf.tar.gz
freebsd-ports-gnome-83266785fb541030312ea17f0ad93b335071ebaf.tar.zst
freebsd-ports-gnome-83266785fb541030312ea17f0ad93b335071ebaf.zip
Use RUBY_MOD*.
Diffstat (limited to 'textproc/ruby-sablot/Makefile')
-rw-r--r--textproc/ruby-sablot/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/textproc/ruby-sablot/Makefile b/textproc/ruby-sablot/Makefile
index 0ce594a6ef37..75f4f4c8de99 100644
--- a/textproc/ruby-sablot/Makefile
+++ b/textproc/ruby-sablot/Makefile
@@ -35,14 +35,14 @@ DOCS_JA= doc/sablot_ja.html \
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
- ${CP} -R ${WRKSRC}/sample/* ${RUBY_EXAMPLESDIR}/${PORTNAME}/
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}/ja
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${CP} -R ${WRKSRC}/sample/* ${RUBY_MODEXAMPLESDIR}/
+ ${MKDIR} ${RUBY_MODDOCDIR}/ja
.for f in ${DOCS_EN}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.for f in ${DOCS_JA}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/ja/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/ja/
.endfor
.endif