aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/scim-input-pad/Makefile
diff options
context:
space:
mode:
authorpawel <pawel@FreeBSD.org>2012-01-14 23:05:03 +0800
committerpawel <pawel@FreeBSD.org>2012-01-14 23:05:03 +0800
commita16cc68eaf578322e15996d26de7bda09220ec93 (patch)
tree82b3c40371b89f4248bc4a90db413fa317299be5 /textproc/scim-input-pad/Makefile
parent11b1c14911111b24dda88151a79295cd14af1a40 (diff)
downloadfreebsd-ports-gnome-a16cc68eaf578322e15996d26de7bda09220ec93.tar.gz
freebsd-ports-gnome-a16cc68eaf578322e15996d26de7bda09220ec93.tar.zst
freebsd-ports-gnome-a16cc68eaf578322e15996d26de7bda09220ec93.zip
Update to version 0.1.3.1
PR: ports/164071 Submitted by: maintainer
Diffstat (limited to 'textproc/scim-input-pad/Makefile')
-rw-r--r--textproc/scim-input-pad/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/textproc/scim-input-pad/Makefile b/textproc/scim-input-pad/Makefile
index acd00fa29f49..dc817f18e411 100644
--- a/textproc/scim-input-pad/Makefile
+++ b/textproc/scim-input-pad/Makefile
@@ -6,17 +6,15 @@
#
PORTNAME= scim-input-pad
-PORTVERSION= 0.1.2
-PORTREVISION= 4
+PORTVERSION= 0.1.3.1
CATEGORIES= textproc
-MASTER_SITES= SF/scim/${PORTNAME}/${PORTVERSION} \
+MASTER_SITES= SF/scim/${PORTNAME}/0.1.3/ \
http://anthesphoria.net/FreeBSD/ports/distfiles/
MAINTAINER= nikola.lecic@anthesphoria.net
COMMENT= SCIM add-on to input various symbols with customisable on-screen pad
-BUILD_DEPENDS= scim:${PORTSDIR}/textproc/scim
-RUN_DEPENDS= ${BUILD_DEPENDS}
+LIB_DEPENDS= scim-1.0.10:${PORTSDIR}/textproc/scim
USE_LDCONFIG= yes
USE_GMAKE= yes
@@ -45,6 +43,7 @@ PLIST_SUB+= NLS="@comment "
post-patch:
@${REINPLACE_CMD} -E 's|(SCIM_LIBEXECDIR=).*|\1${PREFIX}/lib/scim-1.0|' \
${WRKSRC}/configure
+ @${REINPLACE_CMD} -E 's|^_NAME|NAME|g' ${WRKSRC}/data/*.pad.in
post-install:
.if !defined(NOPORTDOCS)