aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/sv-mythes/Makefile
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2011-07-21 22:34:36 +0800
committerbapt <bapt@FreeBSD.org>2011-07-21 22:34:36 +0800
commit44cc2b43686bd119ca7c870054601117ce37f968 (patch)
tree222ac67d5cd5c372a20c180b9e6cd13a082c59b5 /textproc/sv-mythes/Makefile
parentfaa3b8aa4de919bd9b2743b97cd817640e3dd07a (diff)
downloadfreebsd-ports-gnome-44cc2b43686bd119ca7c870054601117ce37f968.tar.gz
freebsd-ports-gnome-44cc2b43686bd119ca7c870054601117ce37f968.tar.zst
freebsd-ports-gnome-44cc2b43686bd119ca7c870054601117ce37f968.zip
And the mandatory forgotten files
Diffstat (limited to 'textproc/sv-mythes/Makefile')
-rw-r--r--textproc/sv-mythes/Makefile35
1 files changed, 35 insertions, 0 deletions
diff --git a/textproc/sv-mythes/Makefile b/textproc/sv-mythes/Makefile
new file mode 100644
index 000000000000..8767c8f090c6
--- /dev/null
+++ b/textproc/sv-mythes/Makefile
@@ -0,0 +1,35 @@
+# New ports collection makefile for: sv-mythes
+# Date created: 2011-07-21
+# Whom: Baptiste Daroussin <bapt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sv-mythes
+PORTVERSION= 2008.06.10
+CATEGORIES= textproc
+MASTER_SITES= http://ftp.osuosl.org/pub/openoffice/contrib/dictionaries/
+DISTNAME= thes_sv_SE_v2
+
+MAINTAINER= bapt@FreeBSD.org
+COMMENT= Swedish thesaurus
+
+LICENSE= MIT
+
+USE_ZIP= yes
+NO_BUILD= yes
+
+PLIST_FILES= share/mythes/th_sv_SE.dat \
+ share/mythes/th_sv_SE.idx \
+ share/mythes/th_sv_FI.dat \
+ share/mythes/th_sv_FI.idx
+PLIST_DIRS= share/mythes
+
+do-install:
+ @${MKDIR} ${PREFIX}/share/mythes
+ @${INSTALL_DATA} ${WRKDIR}/th_sv_SE.* ${PREFIX}/share/mythes
+ @cd ${PREFIX}/share/mythes; \
+ ${LN} -s th_sv_SE.dat th_sv_FI.dat; \
+ ${LN} -s th_sv_SE.idx th_sv_FI.idx
+
+.include <bsd.port.mk>