aboutsummaryrefslogtreecommitdiffstats
path: root/textproc
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2016-04-20 00:01:06 +0800
committerale <ale@FreeBSD.org>2016-04-20 00:01:06 +0800
commit5dbead33684baeeaa4d27ccb42f9d4eeb62eea99 (patch)
tree67d6e872a64211805ad0215e9526aa427676492a /textproc
parenta3298d994e52e10810e13010431f68bf71c7ee33 (diff)
downloadfreebsd-ports-gnome-5dbead33684baeeaa4d27ccb42f9d4eeb62eea99.tar.gz
freebsd-ports-gnome-5dbead33684baeeaa4d27ccb42f9d4eeb62eea99.tar.zst
freebsd-ports-gnome-5dbead33684baeeaa4d27ccb42f9d4eeb62eea99.zip
Update to 2.7.2 release.
PR: 206691 Submitted by: mi
Diffstat (limited to 'textproc')
-rw-r--r--textproc/xalan-j/Makefile7
-rw-r--r--textproc/xalan-j/distinfo4
2 files changed, 6 insertions, 5 deletions
diff --git a/textproc/xalan-j/Makefile b/textproc/xalan-j/Makefile
index 198fa06da79c..8aff6d0496e6 100644
--- a/textproc/xalan-j/Makefile
+++ b/textproc/xalan-j/Makefile
@@ -2,9 +2,10 @@
# $FreeBSD$
PORTNAME= xalan-j
-PORTVERSION= 2.7.1
+PORTVERSION= 2.7.2
CATEGORIES= textproc java
-MASTER_SITES= APACHE_XML/${PORTNAME}/binaries
+MASTER_SITES= ${MASTER_SITE_APACHE}
+MASTER_SITE_SUBDIR=xalan/xalan-j/binaries
DISTNAME= ${PORTNAME}_${PORTVERSION:S/./_/g}-bin
MAINTAINER= ale@FreeBSD.org
@@ -16,7 +17,7 @@ RUN_DEPENDS= ${JAVALIBDIR}/xml-apis.jar:textproc/xerces-j
OPTIONS_DEFINE= DOCS EXAMPLES
-USES= cpe zip
+USES= cpe
CPE_PRODUCT= xalan-java
CPE_VENDOR= apache
USE_JAVA= yes
diff --git a/textproc/xalan-j/distinfo b/textproc/xalan-j/distinfo
index 71a0b1feda39..275b7adb8e65 100644
--- a/textproc/xalan-j/distinfo
+++ b/textproc/xalan-j/distinfo
@@ -1,2 +1,2 @@
-SHA256 (xalan-j_2_7_1-bin.zip) = 725620850d990f23009619471341c2beb2c97065b46321a3b08c0cebb8dffcb1
-SIZE (xalan-j_2_7_1-bin.zip) = 17336979
+SHA256 (xalan-j_2_7_2-bin.tar.gz) = ce5ab3159f726c9fbe545e219024ee867f705610bb794b453b3a38f928f7e203
+SIZE (xalan-j_2_7_2-bin.tar.gz) = 13737560