aboutsummaryrefslogtreecommitdiffstats
path: root/textproc
diff options
context:
space:
mode:
authorclsung <clsung@FreeBSD.org>2006-01-25 15:04:17 +0800
committerclsung <clsung@FreeBSD.org>2006-01-25 15:04:17 +0800
commit77cebeb7add840673435adf7d56fbb127616fbed (patch)
tree9faf406722a8413819aa8e0a375b7c3bb8ec9b65 /textproc
parent4733e0993d0d373af7514b22da28693294074ba0 (diff)
downloadfreebsd-ports-gnome-77cebeb7add840673435adf7d56fbb127616fbed.tar.gz
freebsd-ports-gnome-77cebeb7add840673435adf7d56fbb127616fbed.tar.zst
freebsd-ports-gnome-77cebeb7add840673435adf7d56fbb127616fbed.zip
- fix broken raised in pointyhat
Msg: "gmake: ../../Utilities/find-libtool.pl: Command not found"
Diffstat (limited to 'textproc')
-rw-r--r--textproc/openvanilla-modules/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/textproc/openvanilla-modules/Makefile b/textproc/openvanilla-modules/Makefile
index 899ea4c0c78e..19848884a418 100644
--- a/textproc/openvanilla-modules/Makefile
+++ b/textproc/openvanilla-modules/Makefile
@@ -21,6 +21,7 @@ RUN_DEPENDS= ${X11BASE}/lib/scim-1.0/IMEngine/OVLoader-SCIM.so:${PORTSDIR}/textp
USE_X_PREFIX= yes
USE_AUTOTOOLS= libtool:15:env
USE_GMAKE= yes
+USE_REINPLACE= yes
OPTIONS= OVIMArray "Array Input Module" on \
OVIMBig5 "Big5 Input Module" off \
@@ -33,6 +34,11 @@ OPTIONS= OVIMArray "Array Input Module" on \
.include <bsd.port.pre.mk>
+post-patch:
+ @${REINPLACE_CMD} -e \
+ 's|LIBTOOL=.*|LIBTOOL=${LIBTOOL}|;' \
+ ${WRKSRC}/Mk/ov.vars.mk
+
.if !defined(WITHOUT_OVIMArray)
PLIST_SUB+= OVIMArray=""
.else