aboutsummaryrefslogtreecommitdiffstats
path: root/textproc
diff options
context:
space:
mode:
authorvd <vd@FreeBSD.org>2011-03-03 16:47:55 +0800
committervd <vd@FreeBSD.org>2011-03-03 16:47:55 +0800
commit8021a66ec134f311423cfee720180d1631a5ffd9 (patch)
tree57032a97d0c69b7c926e9853981317d56967dbaa /textproc
parent1e217efe801bba911b2b14c7ed1dda829223b39f (diff)
downloadfreebsd-ports-gnome-8021a66ec134f311423cfee720180d1631a5ffd9.tar.gz
freebsd-ports-gnome-8021a66ec134f311423cfee720180d1631a5ffd9.tar.zst
freebsd-ports-gnome-8021a66ec134f311423cfee720180d1631a5ffd9.zip
Silence bogus portlint warning about using the file command
Diffstat (limited to 'textproc')
-rw-r--r--textproc/libextractor/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/textproc/libextractor/Makefile b/textproc/libextractor/Makefile
index b636d2851f43..264b6b3313ac 100644
--- a/textproc/libextractor/Makefile
+++ b/textproc/libextractor/Makefile
@@ -59,11 +59,11 @@ PLIST_SUB+= VORBIS="@comment "
patch-autotools-libtool::
@(cd ${PATCH_WRKSRC}; \
- for file in ${LIBTOOLFILES}; do \
- ${CP} $$file $$file.tmp; \
+ for f in ${LIBTOOLFILES}; do \
+ ${CP} $$f $$f.tmp; \
${SED} -e "/^ltmain=/s^\$$ac_aux_dir/ltmain.sh^${LTMAIN}^g" \
- $$file.tmp > $$file; \
- ${RM} $$file.tmp; \
+ $$f.tmp > $$f; \
+ ${RM} $$f.tmp; \
done);
.include <bsd.port.post.mk>