aboutsummaryrefslogtreecommitdiffstats
path: root/www/analog
diff options
context:
space:
mode:
authoradamw <adamw@FreeBSD.org>2014-07-16 11:34:56 +0800
committeradamw <adamw@FreeBSD.org>2014-07-16 11:34:56 +0800
commite59a4b143e5a81be22c10888ea69fd7b283547b2 (patch)
treefe6e6f1047f8d67869e24a29bf32f5ba72588a1c /www/analog
parentdd23101ff5718a035365d041a14e0159b16908e9 (diff)
downloadfreebsd-ports-gnome-e59a4b143e5a81be22c10888ea69fd7b283547b2.tar.gz
freebsd-ports-gnome-e59a4b143e5a81be22c10888ea69fd7b283547b2.tar.zst
freebsd-ports-gnome-e59a4b143e5a81be22c10888ea69fd7b283547b2.zip
Add DOCS option to the remaining staged ports where PORTDOCS appears
in the plist.
Diffstat (limited to 'www/analog')
-rw-r--r--www/analog/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/www/analog/Makefile b/www/analog/Makefile
index 64355357eb34..d8e9095a9541 100644
--- a/www/analog/Makefile
+++ b/www/analog/Makefile
@@ -31,6 +31,8 @@ LIMGDIR?= www/data/images
IMGDIR= ${PREFIX}/${LIMGDIR}
PLIST_SUB= IMGDIR="${LIMGDIR}"
+OPTIONS_DEFINE= DOCS EXAMPLES
+
.include <bsd.port.pre.mk>
do-install: