aboutsummaryrefslogtreecommitdiffstats
path: root/www/mini_httpd
diff options
context:
space:
mode:
authorse <se@FreeBSD.org>2006-08-12 23:16:47 +0800
committerse <se@FreeBSD.org>2006-08-12 23:16:47 +0800
commitdec973472e0053ea530185f51ca8afa19759c56c (patch)
treea26ecbbed778d171cd35c1ffbdc57163b5ba08fa /www/mini_httpd
parent9bf4fd3dae24f3fd4cb423125d5b43170ea320fc (diff)
downloadfreebsd-ports-gnome-dec973472e0053ea530185f51ca8afa19759c56c.tar.gz
freebsd-ports-gnome-dec973472e0053ea530185f51ca8afa19759c56c.tar.zst
freebsd-ports-gnome-dec973472e0053ea530185f51ca8afa19759c56c.zip
Install to /... instead of to /...
Diffstat (limited to 'www/mini_httpd')
-rw-r--r--www/mini_httpd/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/www/mini_httpd/Makefile b/www/mini_httpd/Makefile
index a47369cb4066..d37ea0f87028 100644
--- a/www/mini_httpd/Makefile
+++ b/www/mini_httpd/Makefile
@@ -21,17 +21,17 @@ USE_OPENSSL= YES
MAN8= mini_httpd.8 htpasswd.8
post-build:
- -${MV} ${WRKSRC}/htpasswd.1 ${WRKSRC}/htpasswd.8
+ -${MV} ${WRKSRC}/htpasswd.1 ${WRKSRC}/htpasswd.8
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/mini_httpd ${PREFIX}/sbin/
- ${INSTALL_PROGRAM} ${WRKSRC}/htpasswd ${PREFIX}/sbin/
- ${INSTALL_SCRIPT} ${WRKSRC}/scripts/mini_httpd_wrapper ${PREFIX}/sbin/
- ${INSTALL_SCRIPT} ${WRKSRC}/scripts/mini_httpd.sh ${PREFIX}/etc/rc.d/
+ ${INSTALL_PROGRAM} ${WRKSRC}/mini_httpd ${TARGETDIR}/sbin/
+ ${INSTALL_PROGRAM} ${WRKSRC}/htpasswd ${TARGETDIR}/sbin/
+ ${INSTALL_SCRIPT} ${WRKSRC}/scripts/mini_httpd_wrapper ${TARGETDIR}/sbin/
+ ${INSTALL_SCRIPT} ${WRKSRC}/scripts/mini_httpd.sh ${TARGETDIR}/etc/rc.d/
@for file in ${MAN8}; \
do \
- ${INSTALL_MAN} ${WRKSRC}/$$file ${MAN8PREFIX}/man/man8/; \
+ ${INSTALL_MAN} ${WRKSRC}/$$file ${TARGETDIR}/man/man8/; \
done
- ${INSTALL_DATA} ${WRKSRC}/mini_httpd.cnf ${PREFIX}/etc/mini_httpd.cnf.sample
+ ${INSTALL_DATA} ${WRKSRC}/mini_httpd.cnf ${TARGETDIR}/etc/mini_httpd.cnf.sample
.include <bsd.port.mk>