aboutsummaryrefslogtreecommitdiffstats
path: root/www/mod_ntlm2/Makefile
diff options
context:
space:
mode:
authorswills <swills@FreeBSD.org>2014-07-08 09:55:46 +0800
committerswills <swills@FreeBSD.org>2014-07-08 09:55:46 +0800
commit7075d1a93fbb6b39daf4c23ccd9783b0cb985bf6 (patch)
tree264c4d06c86352425434fa6078299fc598dca139 /www/mod_ntlm2/Makefile
parent91bc864709c4bf2198ebb37ea921358b8d601ca8 (diff)
downloadfreebsd-ports-gnome-7075d1a93fbb6b39daf4c23ccd9783b0cb985bf6.tar.gz
freebsd-ports-gnome-7075d1a93fbb6b39daf4c23ccd9783b0cb985bf6.tar.zst
freebsd-ports-gnome-7075d1a93fbb6b39daf4c23ccd9783b0cb985bf6.zip
www/mod_ntlm2: stage
PR: 191718 Submitted by: Dan Lukes <dan@obluda.cz>
Diffstat (limited to 'www/mod_ntlm2/Makefile')
-rw-r--r--www/mod_ntlm2/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/www/mod_ntlm2/Makefile b/www/mod_ntlm2/Makefile
index c23133fd6f84..422d3b04ca58 100644
--- a/www/mod_ntlm2/Makefile
+++ b/www/mod_ntlm2/Makefile
@@ -20,5 +20,9 @@ SAMBA_PORT?= net/samba36
USE_APACHE= 22
MAKE_ENV= APXS=${APXS}
-NO_STAGE= yes
+do-install:
+ ${MKDIR} ${STAGEDIR}${PREFIX}/${APACHEMODDIR}
+ ${APXS} -i -n 'ntlm' -S LIBEXECDIR=${STAGEDIR}${PREFIX}/${APACHEMODDIR} ${WRKSRC}/mod_ntlm.la
+ ${STRIP_CMD} ${STAGEDIR}${PREFIX}/${APACHEMODDIR}/mod_ntlm.so
+
.include <bsd.port.mk>