aboutsummaryrefslogtreecommitdiffstats
path: root/www/mod_perl/Makefile
diff options
context:
space:
mode:
authorclement <clement@FreeBSD.org>2005-09-19 17:10:47 +0800
committerclement <clement@FreeBSD.org>2005-09-19 17:10:47 +0800
commit2116aa02852f814cbae4117be6bda8eb457f48e1 (patch)
tree32bd4134809a7f60ca851b2d24c117e365c629a2 /www/mod_perl/Makefile
parentfcdf69b63417f85bfd3132889ada424cac7e2065 (diff)
downloadfreebsd-ports-gnome-2116aa02852f814cbae4117be6bda8eb457f48e1.tar.gz
freebsd-ports-gnome-2116aa02852f814cbae4117be6bda8eb457f48e1.tar.zst
freebsd-ports-gnome-2116aa02852f814cbae4117be6bda8eb457f48e1.zip
- Use USE_APACHE instead of direct user of APACHE_PORT
Diffstat (limited to 'www/mod_perl/Makefile')
-rw-r--r--www/mod_perl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/mod_perl/Makefile b/www/mod_perl/Makefile
index 462e1ab203a5..680c1256976a 100644
--- a/www/mod_perl/Makefile
+++ b/www/mod_perl/Makefile
@@ -15,10 +15,10 @@ MASTER_SITE_SUBDIR= Apache
MAINTAINER= apache@FreeBSD.org
COMMENT= Embeds a Perl interpreter in the Apache server
-BUILD_DEPENDS= ${APXS}:${PORTSDIR}/${APACHE_PORT} \
- ${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS= ${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww
RUN_DEPENDS= ${BUILD_DEPENDS}
+USE_APACHE= YES
PERL_CONFIGURE= yes
CONFIGURE_ARGS+= USE_APXS=1 EVERYTHING=1 INSTALLSITELIB=${SITE_PERL} \
INSTALLSITEARCH=${SITE_PERL}/${PERL_ARCH} \