aboutsummaryrefslogtreecommitdiffstats
path: root/www/nextcloud-tasks/Makefile
diff options
context:
space:
mode:
authorbrnrd <brnrd@FreeBSD.org>2018-04-04 15:15:38 +0800
committerbrnrd <brnrd@FreeBSD.org>2018-04-04 15:15:38 +0800
commit8934fbcf20ec0e640b66cc43e6119d8c7d6925f2 (patch)
treed86f87d291ed4fea823225ce07aabcfe08812db9 /www/nextcloud-tasks/Makefile
parenteb4b2f5cfbbfe959b0bee17689e4915b418348c4 (diff)
downloadfreebsd-ports-gnome-8934fbcf20ec0e640b66cc43e6119d8c7d6925f2.tar.gz
freebsd-ports-gnome-8934fbcf20ec0e640b66cc43e6119d8c7d6925f2.tar.zst
freebsd-ports-gnome-8934fbcf20ec0e640b66cc43e6119d8c7d6925f2.zip
www/nextcloud: Chase change of /apps path
- WWWDIR/apps to WWWDIR/apps-pkg - Bump portrevision to force reinstall - Update Nextcloud version dependencies PR: 227133
Diffstat (limited to 'www/nextcloud-tasks/Makefile')
-rw-r--r--www/nextcloud-tasks/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/www/nextcloud-tasks/Makefile b/www/nextcloud-tasks/Makefile
index cea180948bd9..9f2497e23ba1 100644
--- a/www/nextcloud-tasks/Makefile
+++ b/www/nextcloud-tasks/Makefile
@@ -3,6 +3,7 @@
PORTNAME= tasks
PORTVERSION= 0.9.6
+PORTREVISION= 1
DISTVERSIONPREFIX= v
CATEGORIES= www
MASTER_SITES= https://github.com/${PKGNAMEPREFIX:S/-//}/${PORTNAME}/releases/download/${DISTVERSIONPREFIX}${PORTVERSION}/
@@ -16,7 +17,7 @@ COMMENT= Tasks app for Nextcloud
LICENSE= AGPLv3
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= nextcloud>=10:www/nextcloud
+RUN_DEPENDS= nextcloud>=12:www/nextcloud
USES= php
NO_BUILD= yes
@@ -28,7 +29,7 @@ NEXTCLOUD_GROUPNAME?= ${WWWGRP}
PLIST_SUB= NEXTCLOUD_USERNAME=${NEXTCLOUD_USERNAME} \
NEXTCLOUD_GROUPNAME=${NEXTCLOUD_GROUPNAME}
-WWWDIR= ${PREFIX}/www/nextcloud/apps/${PORTNAME}
+WWWDIR= ${PREFIX}/www/nextcloud/apps-pkg/${PORTNAME}
do-install:
${MKDIR} ${STAGEDIR}${WWWDIR}