aboutsummaryrefslogtreecommitdiffstats
path: root/www/p5-FEAR-API
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-04-01 22:33:55 +0800
committermat <mat@FreeBSD.org>2016-04-01 22:33:55 +0800
commit6126a9c5a826afdbe6ebfd5bf6d02c6e2be2a700 (patch)
tree38b741bb92caf8470d126310c77168cb30040476 /www/p5-FEAR-API
parent9f7fc49fbeea89a3a7802f2300b533ae00c7a051 (diff)
downloadfreebsd-ports-gnome-6126a9c5a826afdbe6ebfd5bf6d02c6e2be2a700.tar.gz
freebsd-ports-gnome-6126a9c5a826afdbe6ebfd5bf6d02c6e2be2a700.tar.zst
freebsd-ports-gnome-6126a9c5a826afdbe6ebfd5bf6d02c6e2be2a700.zip
Remove ${PORTSDIR}/ from dependencies, categories v, w, x, y, and z.
With hat: portmgr Sponsored by: Absolight
Diffstat (limited to 'www/p5-FEAR-API')
-rw-r--r--www/p5-FEAR-API/Makefile54
1 files changed, 27 insertions, 27 deletions
diff --git a/www/p5-FEAR-API/Makefile b/www/p5-FEAR-API/Makefile
index e08b38125d1f..175560f62a4e 100644
--- a/www/p5-FEAR-API/Makefile
+++ b/www/p5-FEAR-API/Makefile
@@ -14,33 +14,33 @@ COMMENT= Web Scraping Zen
LICENSE= ARTPERL10
-BUILD_DEPENDS= p5-Email-Find>=0:${PORTSDIR}/mail/p5-Email-Find \
- p5-Exporter-Lite>=0:${PORTSDIR}/devel/p5-Exporter-Lite \
- p5-File-MMagic>=0:${PORTSDIR}/devel/p5-File-MMagic \
- p5-File-Slurp>=0:${PORTSDIR}/devel/p5-File-Slurp \
- p5-HTML-Encoding>=0:${PORTSDIR}/www/p5-HTML-Encoding \
- p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser \
- p5-HTML-LinkExtractor>=0:${PORTSDIR}/www/p5-HTML-LinkExtractor \
- p5-HTTP-Proxy>=0:${PORTSDIR}/www/p5-HTTP-Proxy \
- p5-HTTP-Recorder>=0:${PORTSDIR}/www/p5-HTTP-Recorder \
- p5-IO-All>=0:${PORTSDIR}/devel/p5-IO-All \
- p5-IO-String>=0:${PORTSDIR}/devel/p5-IO-String \
- p5-Inline>=0:${PORTSDIR}/devel/p5-Inline \
- p5-Inline-Files>=0:${PORTSDIR}/devel/p5-Inline-Files \
- p5-Net-Server>=0:${PORTSDIR}/net/p5-Net-Server \
- p5-Parallel-ForkManager>=0:${PORTSDIR}/devel/p5-Parallel-ForkManager \
- p5-Regexp-Bind>=0:${PORTSDIR}/devel/p5-Regexp-Bind \
- p5-Regexp-Common>=0:${PORTSDIR}/textproc/p5-Regexp-Common \
- p5-Sort-Versions>=0:${PORTSDIR}/devel/p5-Sort-Versions \
- p5-Spiffy>=0:${PORTSDIR}/devel/p5-Spiffy \
- p5-Template-Toolkit>=0:${PORTSDIR}/www/p5-Template-Toolkit \
- p5-Template-Extract>=0:${PORTSDIR}/textproc/p5-Template-Extract \
- p5-Text-CSV>=0:${PORTSDIR}/textproc/p5-Text-CSV \
- p5-Text-Iconv>=0:${PORTSDIR}/converters/p5-Text-Iconv \
- p5-WWW-Mechanize>=0:${PORTSDIR}/www/p5-WWW-Mechanize \
- p5-XML-RSS-SimpleGen>=0:${PORTSDIR}/textproc/p5-XML-RSS-SimpleGen \
- p5-XML-XPath>=0:${PORTSDIR}/textproc/p5-XML-XPath \
- p5-YAML>=0:${PORTSDIR}/textproc/p5-YAML
+BUILD_DEPENDS= p5-Email-Find>=0:mail/p5-Email-Find \
+ p5-Exporter-Lite>=0:devel/p5-Exporter-Lite \
+ p5-File-MMagic>=0:devel/p5-File-MMagic \
+ p5-File-Slurp>=0:devel/p5-File-Slurp \
+ p5-HTML-Encoding>=0:www/p5-HTML-Encoding \
+ p5-HTML-Parser>=0:www/p5-HTML-Parser \
+ p5-HTML-LinkExtractor>=0:www/p5-HTML-LinkExtractor \
+ p5-HTTP-Proxy>=0:www/p5-HTTP-Proxy \
+ p5-HTTP-Recorder>=0:www/p5-HTTP-Recorder \
+ p5-IO-All>=0:devel/p5-IO-All \
+ p5-IO-String>=0:devel/p5-IO-String \
+ p5-Inline>=0:devel/p5-Inline \
+ p5-Inline-Files>=0:devel/p5-Inline-Files \
+ p5-Net-Server>=0:net/p5-Net-Server \
+ p5-Parallel-ForkManager>=0:devel/p5-Parallel-ForkManager \
+ p5-Regexp-Bind>=0:devel/p5-Regexp-Bind \
+ p5-Regexp-Common>=0:textproc/p5-Regexp-Common \
+ p5-Sort-Versions>=0:devel/p5-Sort-Versions \
+ p5-Spiffy>=0:devel/p5-Spiffy \
+ p5-Template-Toolkit>=0:www/p5-Template-Toolkit \
+ p5-Template-Extract>=0:textproc/p5-Template-Extract \
+ p5-Text-CSV>=0:textproc/p5-Text-CSV \
+ p5-Text-Iconv>=0:converters/p5-Text-Iconv \
+ p5-WWW-Mechanize>=0:www/p5-WWW-Mechanize \
+ p5-XML-RSS-SimpleGen>=0:textproc/p5-XML-RSS-SimpleGen \
+ p5-XML-XPath>=0:textproc/p5-XML-XPath \
+ p5-YAML>=0:textproc/p5-YAML
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5