aboutsummaryrefslogtreecommitdiffstats
path: root/www/py-django-caching-app-plugins
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
committermat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
commitb2012f72500300ecbba6933c68717ba52c454563 (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /www/py-django-caching-app-plugins
parente02e32ae84bd96a47a379dcd2c109efc58b41400 (diff)
downloadfreebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.gz
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.zst
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Diffstat (limited to 'www/py-django-caching-app-plugins')
-rw-r--r--www/py-django-caching-app-plugins/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/py-django-caching-app-plugins/Makefile b/www/py-django-caching-app-plugins/Makefile
index b9cb3b1994eb..9e62044d925a 100644
--- a/www/py-django-caching-app-plugins/Makefile
+++ b/www/py-django-caching-app-plugins/Makefile
@@ -14,8 +14,8 @@ COMMENT= Django app for writing pluggable reusable django applications
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE.rst
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}setuptools_hg>=0.4:devel/py-setuptools_hg@${FLAVOR}
-RUN_DEPENDS= ${PYTHON_SITELIBDIR}/django/bin/django-admin.py:www/py-django111@${FLAVOR}
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}setuptools_hg>=0.4:devel/py-setuptools_hg@${PY_FLAVOR}
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/django/bin/django-admin.py:www/py-django111@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils autoplist