aboutsummaryrefslogtreecommitdiffstats
path: root/www/py-google-api-python-client
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2017-04-05 21:35:59 +0800
committersunpoet <sunpoet@FreeBSD.org>2017-04-05 21:35:59 +0800
commit3997d6787f2bc5d0b6aa3f9f5dc9bd06f190962f (patch)
tree93f9204c93c3757803e7f904828868e2430c26e8 /www/py-google-api-python-client
parentc97a692d9c6c7b4346f2a54ecf193829ad39f1eb (diff)
downloadfreebsd-ports-gnome-3997d6787f2bc5d0b6aa3f9f5dc9bd06f190962f.tar.gz
freebsd-ports-gnome-3997d6787f2bc5d0b6aa3f9f5dc9bd06f190962f.tar.zst
freebsd-ports-gnome-3997d6787f2bc5d0b6aa3f9f5dc9bd06f190962f.zip
Use PYTHON_PKGNAMEPREFIX instead of PKGNAMEPREFIX
- Remove commented BUILD_DEPENDS PR: 218364 Submitted by: sunpoet (myself) Approved by: nivit (maintainer)
Diffstat (limited to 'www/py-google-api-python-client')
-rw-r--r--www/py-google-api-python-client/Makefile11
1 files changed, 5 insertions, 6 deletions
diff --git a/www/py-google-api-python-client/Makefile b/www/py-google-api-python-client/Makefile
index e779683d7ef2..2f616c506ae8 100644
--- a/www/py-google-api-python-client/Makefile
+++ b/www/py-google-api-python-client/Makefile
@@ -12,11 +12,10 @@ COMMENT= Google API Client Library for Python
LICENSE= APACHE20
-#BUILD_DEPENDS= ${PKGNAMEPREFIX}oauth2client>=1.4.6:security/py-oauth2client
-RUN_DEPENDS= ${PKGNAMEPREFIX}httplib2>=0.9.2:www/py-httplib2 \
- ${PKGNAMEPREFIX}oauth2client>=1.5.0:security/py-oauth2client \
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}httplib2>=0.9.2:www/py-httplib2 \
+ ${PYTHON_PKGNAMEPREFIX}oauth2client>=1.5.0:security/py-oauth2client \
${PYTHON_PKGNAMEPREFIX}six>=1.6.1:devel/py-six \
- ${PKGNAMEPREFIX}uritemplate>=3.0.0:net/py-uritemplate
+ ${PYTHON_PKGNAMEPREFIX}uritemplate>=3.0.0:net/py-uritemplate
DJANGO_DESC= Use the library with Django
DJANGO_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}django18>=1.3:www/py-django18
@@ -31,7 +30,7 @@ USES= python
USE_PYTHON= autoplist distutils
WEBTEST_DESC= Use WebTest helper to test WSGI apps
-WEBTEST_RUN_DEPENDS= ${PKGNAMEPREFIX}WebTest>=1.3.3:www/py-WebTest \
- ${PKGNAMEPREFIX}openssl>=0.13:security/py-openssl
+WEBTEST_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}WebTest>=1.3.3:www/py-WebTest \
+ ${PYTHON_PKGNAMEPREFIX}openssl>=0.13:security/py-openssl
.include <bsd.port.mk>