aboutsummaryrefslogtreecommitdiffstats
path: root/www/tomcat6
diff options
context:
space:
mode:
authorznerd <znerd@FreeBSD.org>2004-01-02 20:31:11 +0800
committerznerd <znerd@FreeBSD.org>2004-01-02 20:31:11 +0800
commit62e38f6d0114d77d43451ee0e28803d6307449f6 (patch)
treeda2372eb8ee184ace8541500aa5026f49662cc52 /www/tomcat6
parent91ccb6803edf796ea17588de27a0755b8ba10910 (diff)
downloadfreebsd-ports-gnome-62e38f6d0114d77d43451ee0e28803d6307449f6.tar.gz
freebsd-ports-gnome-62e38f6d0114d77d43451ee0e28803d6307449f6.tar.zst
freebsd-ports-gnome-62e38f6d0114d77d43451ee0e28803d6307449f6.zip
Fixed name of PID file in pkg-deinstall.
Bumped PORTREVISION. PR: 60781 Submitted by: Kang Liu <liukang@bjpu.edu.cn>
Diffstat (limited to 'www/tomcat6')
-rw-r--r--www/tomcat6/Makefile1
-rw-r--r--www/tomcat6/pkg-deinstall4
2 files changed, 3 insertions, 2 deletions
diff --git a/www/tomcat6/Makefile b/www/tomcat6/Makefile
index 5c8944689256..6fd670dc547a 100644
--- a/www/tomcat6/Makefile
+++ b/www/tomcat6/Makefile
@@ -7,6 +7,7 @@
PORTNAME= jakarta-tomcat
PORTVERSION= 5.0.16
+PORTREVISION= 1
CATEGORIES= www java
MASTER_SITES= http://www.apache.org/dist/jakarta/tomcat-5/v${PORTVERSION}/bin/ \
http://apache.lemon4ssc.org/dist/jakarta/tomcat-5/v{PORTVERSION}/bin/ \
diff --git a/www/tomcat6/pkg-deinstall b/www/tomcat6/pkg-deinstall
index 4dea2e4f7035..634b9b770fee 100644
--- a/www/tomcat6/pkg-deinstall
+++ b/www/tomcat6/pkg-deinstall
@@ -8,14 +8,14 @@
# * Checks if the 'www' user exists. If it does, then it displays
# a message.
#
-# $FreeBSD: /tmp/pcvs/ports/www/tomcat6/Attic/pkg-deinstall,v 1.1 2003-08-13 11:39:38 znerd Exp $
+# $FreeBSD: /tmp/pcvs/ports/www/tomcat6/Attic/pkg-deinstall,v 1.2 2004-01-02 12:31:11 znerd Exp $
#
# Make sure we're in the right stage of the process
if [ "$2" = "DEINSTALL" ]; then
# Kill the process if it is still running
- PID_FILE=/var/run/tomcat4.pid
+ PID_FILE=/var/run/tomcat5
if [ -s ${PID_FILE} ]; then
PID=`cat ${PID_FILE}`
echo -n ">> Killing Jakarta Tomcat process (${PID})..."