aboutsummaryrefslogtreecommitdiffstats
path: root/www/zope213
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 20:08:37 +0800
committerknu <knu@FreeBSD.org>2002-01-29 20:08:37 +0800
commit4e5525b4be19a5420da69e36d65240ad0ea3056b (patch)
tree66c04d808c8cf7548f5118fb30cb45c1eeede94e /www/zope213
parent0178e4d2a90833e31a5bb31c9387dd658f3dbfb5 (diff)
downloadfreebsd-ports-gnome-4e5525b4be19a5420da69e36d65240ad0ea3056b.tar.gz
freebsd-ports-gnome-4e5525b4be19a5420da69e36d65240ad0ea3056b.tar.zst
freebsd-ports-gnome-4e5525b4be19a5420da69e36d65240ad0ea3056b.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'www/zope213')
-rw-r--r--www/zope213/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/zope213/Makefile b/www/zope213/Makefile
index 9966fccb18fb..8aeabc48706d 100644
--- a/www/zope213/Makefile
+++ b/www/zope213/Makefile
@@ -70,7 +70,7 @@ do-install:
@(cd ${ZOPEBASEDIR} && ${PYTHON_CMD} wo_pcgi.py)
@(cd ${ZOPEBASEDIR} && \
${MV} Zope.cgi Zope.cgi.orig ; \
- ${ECHO} "#! ${CGIBINDIR}/pcgi-wrapper" > Zope.cgi ; \
+ ${ECHO_CMD} "#! ${CGIBINDIR}/pcgi-wrapper" > Zope.cgi ; \
${CAT} Zope.cgi.orig >> Zope.cgi ; \
${RM} Zope.cgi.orig )
@(cd ${ZOPEBASEDIR}/pcgi/Test && ${RM} *.o)