aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authordirk <dirk@FreeBSD.org>2001-12-21 23:28:06 +0800
committerdirk <dirk@FreeBSD.org>2001-12-21 23:28:06 +0800
commit13c62217098fa174b6299ed136fb04c8bd473198 (patch)
treec442134d507ce779330f174f2bd17784eaeb0423 /www
parentdece818cd954d143512eac258108cc207b78a951 (diff)
downloadfreebsd-ports-gnome-13c62217098fa174b6299ed136fb04c8bd473198.tar.gz
freebsd-ports-gnome-13c62217098fa174b6299ed136fb04c8bd473198.tar.zst
freebsd-ports-gnome-13c62217098fa174b6299ed136fb04c8bd473198.zip
Add -I${PREFIX}/include to CFLAGS to fix build if MCAL and mcrypt
support is enabled. Reported by: Scott Allendorf <scott-allendorf@uiowa.edu>
Diffstat (limited to 'www')
-rw-r--r--www/mod_php4/Makefile2
-rw-r--r--www/mod_php5/Makefile2
2 files changed, 4 insertions, 0 deletions
diff --git a/www/mod_php4/Makefile b/www/mod_php4/Makefile
index 9e75e8f9c267..83d2da2b0352 100644
--- a/www/mod_php4/Makefile
+++ b/www/mod_php4/Makefile
@@ -57,6 +57,8 @@ CONFIGURE_ARGS+=--enable-versioning \
--without-gd \
--without-mysql
+CFLAGS+= -I${PREFIX}/include
+
SCRIPTS_ENV= WRKDIRPREFIX="${WRKDIRPREFIX}" \
TOUCH="${TOUCH}" \
MKDIR="${MKDIR}" \
diff --git a/www/mod_php5/Makefile b/www/mod_php5/Makefile
index 9e75e8f9c267..83d2da2b0352 100644
--- a/www/mod_php5/Makefile
+++ b/www/mod_php5/Makefile
@@ -57,6 +57,8 @@ CONFIGURE_ARGS+=--enable-versioning \
--without-gd \
--without-mysql
+CFLAGS+= -I${PREFIX}/include
+
SCRIPTS_ENV= WRKDIRPREFIX="${WRKDIRPREFIX}" \
TOUCH="${TOUCH}" \
MKDIR="${MKDIR}" \