aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorKai Knoblich <kai@FreeBSD.org>2019-04-26 02:56:35 +0800
committerKai Knoblich <kai@FreeBSD.org>2019-04-26 02:56:35 +0800
commit53ebd5abe4fa60b921f5e49f7444369c8392e7ab (patch)
treebb53e40bc67035a19eacd6a22a79225b6ca58855 /www
parent7ab3acb6eadbbf1b61936435accddba483448c58 (diff)
downloadfreebsd-ports-gnome-53ebd5abe4fa60b921f5e49f7444369c8392e7ab.tar.gz
freebsd-ports-gnome-53ebd5abe4fa60b921f5e49f7444369c8392e7ab.tar.zst
freebsd-ports-gnome-53ebd5abe4fa60b921f5e49f7444369c8392e7ab.zip
www/py-dj21-django-tables2: Update to 2.0.6
Changes since 2.0.3: * Add optional 'table' kwarg to row_attrs callables. * Fixed issue with wrong time format for TimeColumn. * The "ValueError" raised if the QuerySet passed to a table instance did not match the value declared in Meta.model is now turned into a warning. * Make sure the templates do not raise errors when thead/tfoot attributes are not defined. https://github.com/jieter/django-tables2/blob/v2.0.6/CHANGELOG.md Approved by: mentors (implicit)
Diffstat (limited to 'www')
-rw-r--r--www/py-dj21-django-tables2/Makefile2
-rw-r--r--www/py-dj21-django-tables2/distinfo6
2 files changed, 4 insertions, 4 deletions
diff --git a/www/py-dj21-django-tables2/Makefile b/www/py-dj21-django-tables2/Makefile
index d0e07c03f78f..81715fb59728 100644
--- a/www/py-dj21-django-tables2/Makefile
+++ b/www/py-dj21-django-tables2/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= django-tables2
-DISTVERSION= 2.0.3
+DISTVERSION= 2.0.6
CATEGORIES= www python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}dj21-
diff --git a/www/py-dj21-django-tables2/distinfo b/www/py-dj21-django-tables2/distinfo
index f83f3790ea1e..80f1da7c018d 100644
--- a/www/py-dj21-django-tables2/distinfo
+++ b/www/py-dj21-django-tables2/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1549896139
-SHA256 (django-tables2-2.0.3.tar.gz) = 100fe1be2faa620b807dc0c2a49016f466e1ce7e3a2845dc6ecf3aaf9a96df67
-SIZE (django-tables2-2.0.3.tar.gz) = 8411743
+TIMESTAMP = 1556216522
+SHA256 (django-tables2-2.0.6.tar.gz) = 98038606603a157b79bb7564e589d1f21050c463d12c59d5b3848eba9e10a0ae
+SIZE (django-tables2-2.0.6.tar.gz) = 71283