aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2019-06-24 03:21:54 +0800
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2019-06-24 03:21:54 +0800
commit601ea009716974e06ca7222a74404b95a98b12f8 (patch)
tree3b45411248ad9873d3900ca73c211862b583048d /www
parent49a5488c09087e8c9a3a0dcfedb2f82bc2b1d3e4 (diff)
downloadfreebsd-ports-gnome-601ea009716974e06ca7222a74404b95a98b12f8.tar.gz
freebsd-ports-gnome-601ea009716974e06ca7222a74404b95a98b12f8.tar.zst
freebsd-ports-gnome-601ea009716974e06ca7222a74404b95a98b12f8.zip
Use PY_FUTURES
With hat: python
Diffstat (limited to 'www')
-rw-r--r--www/py-autobahn/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/py-autobahn/Makefile b/www/py-autobahn/Makefile
index 653b85a1725a..321e4e395b4c 100644
--- a/www/py-autobahn/Makefile
+++ b/www/py-autobahn/Makefile
@@ -70,7 +70,7 @@ COMPLETE_OPTIONS_LIST:= ${COMPLETE_OPTIONS_LIST:NASYNCIO}
PORT_OPTIONS:= ${PORT_OPTIONS:NASYNCIO}
.elif ${PORT_OPTIONS:MASYNCIO}
RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}trollius>=2.0:devel/py-trollius@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}futures>=3.0.4:devel/py-futures@${PY_FLAVOR}
+ ${PY_FUTURES}
.endif
do-test: