aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorculot <culot@FreeBSD.org>2013-03-12 00:03:40 +0800
committerculot <culot@FreeBSD.org>2013-03-12 00:03:40 +0800
commit6803aabff55d38ad1d3ac5c86bd3f773ba9caa02 (patch)
treec9c5158314081280c634831a69c54e9655bf95f5 /www
parent7d70bcfcccf6c74c8836a70987c0e40ca41685fe (diff)
downloadfreebsd-ports-gnome-6803aabff55d38ad1d3ac5c86bd3f773ba9caa02.tar.gz
freebsd-ports-gnome-6803aabff55d38ad1d3ac5c86bd3f773ba9caa02.tar.zst
freebsd-ports-gnome-6803aabff55d38ad1d3ac5c86bd3f773ba9caa02.zip
- Update to 1.5.4
PR: ports/176854 Submitted by: William Grzybowski <william88@gmail.com> (maintainer)
Diffstat (limited to 'www')
-rw-r--r--www/py-rhodecode/Makefile2
-rw-r--r--www/py-rhodecode/distinfo4
-rw-r--r--www/py-rhodecode/files/patch-setup.py8
3 files changed, 8 insertions, 6 deletions
diff --git a/www/py-rhodecode/Makefile b/www/py-rhodecode/Makefile
index 9ed7b82d4ad0..100212c5329f 100644
--- a/www/py-rhodecode/Makefile
+++ b/www/py-rhodecode/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= rhodecode
-PORTVERSION= 1.5.3
+PORTVERSION= 1.5.4
CATEGORIES= www devel python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
diff --git a/www/py-rhodecode/distinfo b/www/py-rhodecode/distinfo
index b803abe4f0d4..35a2e41f7a37 100644
--- a/www/py-rhodecode/distinfo
+++ b/www/py-rhodecode/distinfo
@@ -1,2 +1,2 @@
-SHA256 (RhodeCode-1.5.3.tar.gz) = 4024a28840bd9b9b2d2e47cdf225349e008745b5282e79af7a7357cb6b94330d
-SIZE (RhodeCode-1.5.3.tar.gz) = 2569673
+SHA256 (RhodeCode-1.5.4.tar.gz) = 3dd730f5b23093eb9cd3976476c90608aba602550be41412e0650b3bb2972eae
+SIZE (RhodeCode-1.5.4.tar.gz) = 2572673
diff --git a/www/py-rhodecode/files/patch-setup.py b/www/py-rhodecode/files/patch-setup.py
index a18e2828f145..caaad8f3748f 100644
--- a/www/py-rhodecode/files/patch-setup.py
+++ b/www/py-rhodecode/files/patch-setup.py
@@ -1,13 +1,14 @@
diff --git setup.py setup.py
-index 70b6aa5..6f2c869 100644
+index 3e48554..2ff6cd7 100644
--- setup.py
+++ setup.py
-@@ -33,23 +33,23 @@ __platform__ = platform.system()
+@@ -33,24 +33,24 @@ __platform__ = platform.system()
is_windows = __platform__ in _get_meta_var('PLATFORM_WIN', _metadata)
requirements = [
- "waitress==0.8.1",
- "webob==1.0.8",
+- "webtest==1.4.3",
- "Pylons==1.0.0",
- "Beaker==1.6.4",
- "WebHelpers==1.3",
@@ -16,6 +17,7 @@ index 70b6aa5..6f2c869 100644
- "Mako==0.7.3",
+ "waitress>=0.8.1",
+ "webob>=1.0.8",
++ "webtest>=1.4.3",
+ "Pylons>=1.0.0",
+ "Beaker>=1.6.4",
+ "WebHelpers>=1.3",
@@ -40,7 +42,7 @@ index 70b6aa5..6f2c869 100644
"mock",
]
-@@ -64,7 +64,7 @@ if is_windows:
+@@ -65,7 +65,7 @@ if is_windows:
requirements.append("mercurial==2.4.2")
else:
requirements.append("py-bcrypt")