aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-12-10 10:16:21 +0800
committertrevor <trevor@FreeBSD.org>2004-12-10 10:16:21 +0800
commit6cc128574fb68d855e6714e2cdde128a77c6e930 (patch)
tree29dce716d1ae1767a0edcbb6a64f4a40a1dd76b7 /www
parent06b7d6426a2f8c5402ffdd08af6871bb05983833 (diff)
downloadfreebsd-ports-gnome-6cc128574fb68d855e6714e2cdde128a77c6e930.tar.gz
freebsd-ports-gnome-6cc128574fb68d855e6714e2cdde128a77c6e930.tar.zst
freebsd-ports-gnome-6cc128574fb68d855e6714e2cdde128a77c6e930.zip
Use chmod correctly.
Diffstat (limited to 'www')
-rw-r--r--www/linux-mozilla-devel/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/linux-mozilla-devel/Makefile b/www/linux-mozilla-devel/Makefile
index 661d8780784a..5ec372643bb7 100644
--- a/www/linux-mozilla-devel/Makefile
+++ b/www/linux-mozilla-devel/Makefile
@@ -66,7 +66,7 @@ do-extract:
${MKDIR} ${WRKSRC}
.for i in ${DISTFILES}
${UNZIP_CMD} -qo ${DISTDIR}/${DIST_SUBDIR}/${i} -d ${WRKSRC}
- ${CHMOD} -R a-w ${WRKSRC}
+ ${CHMOD} -R o-w ${WRKSRC}
${CHOWN} -R 0:0 ${WRKSRC}
.endfor