aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorlinimon <linimon@FreeBSD.org>2017-06-27 07:44:13 +0800
committerlinimon <linimon@FreeBSD.org>2017-06-27 07:44:13 +0800
commit86e4267f70c9b364412c3cc4b961ffcf83c7b829 (patch)
treeb0b1d2a97bc192589be71bbde232bf3ed1ab1951 /www
parent6983461536180fc1cd720f5effb64395846dd74b (diff)
downloadfreebsd-ports-gnome-86e4267f70c9b364412c3cc4b961ffcf83c7b829.tar.gz
freebsd-ports-gnome-86e4267f70c9b364412c3cc4b961ffcf83c7b829.tar.zst
freebsd-ports-gnome-86e4267f70c9b364412c3cc4b961ffcf83c7b829.zip
Sort ARCHS. Pet portlint.
Approved by: portmgr (tier-2 blanket)
Diffstat (limited to 'www')
-rw-r--r--www/node/Makefile3
-rw-r--r--www/node6/Makefile3
-rw-r--r--www/phalcon/Makefile2
3 files changed, 5 insertions, 3 deletions
diff --git a/www/node/Makefile b/www/node/Makefile
index 9b08d2f27cad..9e3a288083d9 100644
--- a/www/node/Makefile
+++ b/www/node/Makefile
@@ -41,7 +41,8 @@ USE_LDCONFIG= yes
CONFLICTS_INSTALL= node[456]-[0-9]* node01[02]-[0-9]* node-devel-[0-9]* iojs-[0-9]*
-ONLY_FOR_ARCHS= i386 amd64 armv6
+ONLY_FOR_ARCHS= amd64 armv6 i386
+
CONFIGURE_ARGS= --prefix=${PREFIX_RELDEST} \
--without-npm \
--shared-cares \
diff --git a/www/node6/Makefile b/www/node6/Makefile
index 1190680c3a08..cdba3c3bb23b 100644
--- a/www/node6/Makefile
+++ b/www/node6/Makefile
@@ -41,7 +41,8 @@ USE_LDCONFIG= yes
CONFLICTS_INSTALL= node[45]-[0-9]* node01[02]-[0-9]* node-[0-9]* node-devel-[0-9]* iojs-[0-9]*
-ONLY_FOR_ARCHS= amd64 armv6 i386
+ONLY_FOR_ARCHS= amd64 armv6 i386
+
CONFIGURE_ARGS= --prefix=${PREFIX_RELDEST} \
--without-npm \
--shared-cares \
diff --git a/www/phalcon/Makefile b/www/phalcon/Makefile
index c7f3e8f7cbcb..1ab1cce8f02c 100644
--- a/www/phalcon/Makefile
+++ b/www/phalcon/Makefile
@@ -14,7 +14,7 @@ LICENSE= BSD3CLAUSE
USES= php:ext
USE_PHP= hash:build json:build pdo:build
-ONLY_FOR_ARCHS= amd64 armv6 i386
+ONLY_FOR_ARCHS= amd64 armv6 i386
USE_GITHUB= yes
GH_ACCOUNT= phalcon