aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authordanfe <danfe@FreeBSD.org>2018-01-11 22:18:01 +0800
committerdanfe <danfe@FreeBSD.org>2018-01-11 22:18:01 +0800
commit95792be7511c5ce42ec90c098ec151521bc25398 (patch)
treeb20e8fa39d7f47e5ac65570524af39804107f1d1 /www
parente287393ededca400d34a0da59555da4c19cfbdf6 (diff)
downloadfreebsd-ports-gnome-95792be7511c5ce42ec90c098ec151521bc25398.tar.gz
freebsd-ports-gnome-95792be7511c5ce42ec90c098ec151521bc25398.tar.zst
freebsd-ports-gnome-95792be7511c5ce42ec90c098ec151521bc25398.zip
Do not abuse INSTALL_MAN when installing documentation, examples, and
other miscellaneous files that are not actually manual pages (part 2).
Diffstat (limited to 'www')
-rw-r--r--www/edbrowse/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/edbrowse/Makefile b/www/edbrowse/Makefile
index 064d104c52b3..353a258df43f 100644
--- a/www/edbrowse/Makefile
+++ b/www/edbrowse/Makefile
@@ -34,9 +34,9 @@ do-install:
post-install-DOCS-on:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
- ${INSTALL_MAN} ${WRKBASE}/CHANGES ${STAGEDIR}${DOCSDIR}
- ${INSTALL_MAN} ${WRKBASE}/COPYING ${STAGEDIR}${DOCSDIR}
- ${INSTALL_MAN} ${WRKBASE}/README ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKBASE}/CHANGES ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKBASE}/COPYING ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKBASE}/README ${STAGEDIR}${DOCSDIR}
(cd ${WRKBASE}/doc && \
${FIND} . \( -name setup.ebrc -or -name "man-edbrowse*" \) -delete && \
${COPYTREE_SHARE} . ${STAGEDIR}${DOCSDIR})