aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authordirk <dirk@FreeBSD.org>1999-04-12 06:23:32 +0800
committerdirk <dirk@FreeBSD.org>1999-04-12 06:23:32 +0800
commita38c3cf6534b69bf5c4b280aa03cac7c68837c83 (patch)
tree872096aa547f06925d04c68920ab4c93f79f7226 /www
parentc9a474c9263e2a758b4279c531befcbe941f1a48 (diff)
downloadfreebsd-ports-gnome-a38c3cf6534b69bf5c4b280aa03cac7c68837c83.tar.gz
freebsd-ports-gnome-a38c3cf6534b69bf5c4b280aa03cac7c68837c83.tar.zst
freebsd-ports-gnome-a38c3cf6534b69bf5c4b280aa03cac7c68837c83.zip
Remove empty and unused ${PREFIX}/etc/apache/{access.conf*,srm.conf*}.
Diffstat (limited to 'www')
-rw-r--r--www/mod_php3/Makefile4
-rw-r--r--www/mod_php3/pkg-plist4
-rw-r--r--www/mod_php4/Makefile4
-rw-r--r--www/mod_php4/pkg-plist4
-rw-r--r--www/mod_php5/Makefile4
-rw-r--r--www/mod_php5/pkg-plist4
6 files changed, 9 insertions, 15 deletions
diff --git a/www/mod_php3/Makefile b/www/mod_php3/Makefile
index 18cf6ed7db0a..616a4e8314ca 100644
--- a/www/mod_php3/Makefile
+++ b/www/mod_php3/Makefile
@@ -3,7 +3,7 @@
# Date created: So 21 Jun 1998 16:09:39 CEST
# Whom: Stefan Herrmann <stefan@asterix.webaffairs.net>
#
-# $Id: Makefile,v 1.70 1999/03/13 17:57:44 billf Exp $
+# $Id: Makefile,v 1.71 1999/04/11 15:11:24 dirk Exp $
#
DISTNAME= apache_${VERSION_APACHE}
@@ -109,6 +109,8 @@ pre-configure:
&& ${ECHO_MSG} "===> Configuring for Apache-${VERSION_APACHE}"
post-install:
+ @${RM} -f ${PREFIX}/etc/apache/access.conf*
+ @${RM} -f ${PREFIX}/etc/apache/srm.conf*
@if [ ! -f ${PREFIX}/etc/rc.d/apache.sh ]; then \
${ECHO} "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
${ECHO} "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
diff --git a/www/mod_php3/pkg-plist b/www/mod_php3/pkg-plist
index 6c974b75b722..0b126a2de7f4 100644
--- a/www/mod_php3/pkg-plist
+++ b/www/mod_php3/pkg-plist
@@ -1,16 +1,12 @@
bin/dbmmanage
bin/htdigest
bin/htpasswd
-etc/apache/access.conf
-etc/apache/access.conf.default
etc/apache/apache.conf
etc/apache/apache.conf.default
etc/apache/magic
etc/apache/magic.default
etc/apache/mime.types
etc/apache/mime.types.default
-etc/apache/srm.conf
-etc/apache/srm.conf.default
etc/rc.d/apache.sh
include/apache/alloc.h
include/apache/ap.h
diff --git a/www/mod_php4/Makefile b/www/mod_php4/Makefile
index 18cf6ed7db0a..616a4e8314ca 100644
--- a/www/mod_php4/Makefile
+++ b/www/mod_php4/Makefile
@@ -3,7 +3,7 @@
# Date created: So 21 Jun 1998 16:09:39 CEST
# Whom: Stefan Herrmann <stefan@asterix.webaffairs.net>
#
-# $Id: Makefile,v 1.70 1999/03/13 17:57:44 billf Exp $
+# $Id: Makefile,v 1.71 1999/04/11 15:11:24 dirk Exp $
#
DISTNAME= apache_${VERSION_APACHE}
@@ -109,6 +109,8 @@ pre-configure:
&& ${ECHO_MSG} "===> Configuring for Apache-${VERSION_APACHE}"
post-install:
+ @${RM} -f ${PREFIX}/etc/apache/access.conf*
+ @${RM} -f ${PREFIX}/etc/apache/srm.conf*
@if [ ! -f ${PREFIX}/etc/rc.d/apache.sh ]; then \
${ECHO} "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
${ECHO} "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
diff --git a/www/mod_php4/pkg-plist b/www/mod_php4/pkg-plist
index 6c974b75b722..0b126a2de7f4 100644
--- a/www/mod_php4/pkg-plist
+++ b/www/mod_php4/pkg-plist
@@ -1,16 +1,12 @@
bin/dbmmanage
bin/htdigest
bin/htpasswd
-etc/apache/access.conf
-etc/apache/access.conf.default
etc/apache/apache.conf
etc/apache/apache.conf.default
etc/apache/magic
etc/apache/magic.default
etc/apache/mime.types
etc/apache/mime.types.default
-etc/apache/srm.conf
-etc/apache/srm.conf.default
etc/rc.d/apache.sh
include/apache/alloc.h
include/apache/ap.h
diff --git a/www/mod_php5/Makefile b/www/mod_php5/Makefile
index 18cf6ed7db0a..616a4e8314ca 100644
--- a/www/mod_php5/Makefile
+++ b/www/mod_php5/Makefile
@@ -3,7 +3,7 @@
# Date created: So 21 Jun 1998 16:09:39 CEST
# Whom: Stefan Herrmann <stefan@asterix.webaffairs.net>
#
-# $Id: Makefile,v 1.70 1999/03/13 17:57:44 billf Exp $
+# $Id: Makefile,v 1.71 1999/04/11 15:11:24 dirk Exp $
#
DISTNAME= apache_${VERSION_APACHE}
@@ -109,6 +109,8 @@ pre-configure:
&& ${ECHO_MSG} "===> Configuring for Apache-${VERSION_APACHE}"
post-install:
+ @${RM} -f ${PREFIX}/etc/apache/access.conf*
+ @${RM} -f ${PREFIX}/etc/apache/srm.conf*
@if [ ! -f ${PREFIX}/etc/rc.d/apache.sh ]; then \
${ECHO} "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
${ECHO} "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
diff --git a/www/mod_php5/pkg-plist b/www/mod_php5/pkg-plist
index 6c974b75b722..0b126a2de7f4 100644
--- a/www/mod_php5/pkg-plist
+++ b/www/mod_php5/pkg-plist
@@ -1,16 +1,12 @@
bin/dbmmanage
bin/htdigest
bin/htpasswd
-etc/apache/access.conf
-etc/apache/access.conf.default
etc/apache/apache.conf
etc/apache/apache.conf.default
etc/apache/magic
etc/apache/magic.default
etc/apache/mime.types
etc/apache/mime.types.default
-etc/apache/srm.conf
-etc/apache/srm.conf.default
etc/rc.d/apache.sh
include/apache/alloc.h
include/apache/ap.h