aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2012-06-05 01:33:25 +0800
committerSergey A. Osokin <osa@FreeBSD.org>2012-06-05 01:33:25 +0800
commitd0c42284b1c4dc24acf5664d9fdbe865f5f1630d (patch)
tree55fc468b64b8024a6072c71dbf1bf91535df1894 /www
parent9525beeaf25f9f08d207c664a416f00355934d3e (diff)
downloadfreebsd-ports-gnome-d0c42284b1c4dc24acf5664d9fdbe865f5f1630d.tar.gz
freebsd-ports-gnome-d0c42284b1c4dc24acf5664d9fdbe865f5f1630d.tar.zst
freebsd-ports-gnome-d0c42284b1c4dc24acf5664d9fdbe865f5f1630d.zip
Add VIDEO knob to OPTIONS_DEFINE for choose original or third-party
MP4 module.
Diffstat (limited to 'www')
-rw-r--r--www/nginx-devel/Makefile4
-rw-r--r--www/nginx/Makefile4
2 files changed, 6 insertions, 2 deletions
diff --git a/www/nginx-devel/Makefile b/www/nginx-devel/Makefile
index 219a5494a2a1..a68b415e28fb 100644
--- a/www/nginx-devel/Makefile
+++ b/www/nginx-devel/Makefile
@@ -96,7 +96,8 @@ OPTIONS_DEFINE= \
SUPERVISORD \
SYSLOG_SUPPORT \
UDPLOG \
- XRID_HEADER
+ XRID_HEADER \
+ VIDEO
OPTIONS_SINGLE= VIDEO
OPTIONS_SINGLE_VIDEO= HTTP_MP4 HTTP_MP4_H264
@@ -179,6 +180,7 @@ SYSLOG_SUPPORT_DESC= 3rd party syslog support
UDPLOG_DESC= 3rd party udplog (syslog) module
XRID_HEADER_DESC= 3rd party x-rid header module
XSS_DESC= 3rd party xss module
+VIDEO_DESC= Video module support
WANT_GNOME= yes
MAKE_JOBS_SAFE= yes
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index 18a6ca872d62..635c20b4d1eb 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -97,7 +97,8 @@ OPTIONS_DEFINE= \
SUPERVISORD \
SYSLOG_SUPPORT \
UDPLOG \
- XRID_HEADER
+ XRID_HEADER \
+ VIDEO
OPTIONS_SINGLE= VIDEO
OPTIONS_SINGLE_VIDEO= HTTP_MP4 HTTP_MP4_H264
@@ -180,6 +181,7 @@ SYSLOG_SUPPORT_DESC= 3rd party syslog support
UDPLOG_DESC= 3rd party udplog (syslog) module
XRID_HEADER_DESC= 3rd party x-rid header module
XSS_DESC= 3rd party xss module
+VIDEO_DESC= Video module support
WANT_GNOME= yes
MAKE_JOBS_SAFE= yes