aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorosa <osa@FreeBSD.org>2009-12-01 12:22:10 +0800
committerosa <osa@FreeBSD.org>2009-12-01 12:22:10 +0800
commitd498eb7c2d95d4a5e59fe4700a1bf579277c2f46 (patch)
tree8b62a66d982250955dc18fb56a137b7eba7c8d51 /www
parent998167f6e8224638f6ad1aa2f1a39f0f8a59b2ee (diff)
downloadfreebsd-ports-gnome-d498eb7c2d95d4a5e59fe4700a1bf579277c2f46.tar.gz
freebsd-ports-gnome-d498eb7c2d95d4a5e59fe4700a1bf579277c2f46.tar.zst
freebsd-ports-gnome-d498eb7c2d95d4a5e59fe4700a1bf579277c2f46.zip
Make uploadprogress module fetchtable (accordingly).
Notice from: Vladimir Getmanshchuk aka vladget at openfilm dot com
Diffstat (limited to 'www')
-rw-r--r--www/nginx-devel/Makefile1
-rw-r--r--www/nginx/Makefile1
2 files changed, 2 insertions, 0 deletions
diff --git a/www/nginx-devel/Makefile b/www/nginx-devel/Makefile
index d7c0638afc7f..6592e3c428b8 100644
--- a/www/nginx-devel/Makefile
+++ b/www/nginx-devel/Makefile
@@ -255,6 +255,7 @@ CONFIGURE_ARGS+=--add-module=${WRKDIR}/nginx_upload_module-${NGINX_UPLOAD_MODULE
.if defined(WITH_HTTP_UPLOAD_PROGRESS)
NGINX_UPLOADPROGRESS_MODULE_VERSION= 0.7
MASTER_SITES+= ${MASTER_SITE_LOCAL:S/$/:uploadprogress/}
+MASTER_SITE_SUBDIR+= osa/:uploadprogress
DISTFILES+= nginx_uploadprogress_module-${NGINX_UPLOADPROGRESS_MODULE_VERSION}.tar.gz:uploadprogress
CONFIGURE_ARGS+=--add-module=${WRKDIR}/nginx_uploadprogress_module-${NGINX_UPLOADPROGRESS_MODULE_VERSION}
.endif
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index 33cc169d2d50..ac02e6fb990c 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -243,6 +243,7 @@ CONFIGURE_ARGS+=--add-module=${WRKDIR}/nginx_upload_module-${NGINX_UPLOAD_MODULE
.if defined(WITH_HTTP_UPLOAD_PROGRESS)
NGINX_UPLOADPROGRESS_MODULE_VERSION= 0.7
MASTER_SITES+= ${MASTER_SITE_LOCAL:S/$/:uploadprogress/}
+MASTER_SITE_SUBDIR+= osa/:uploadprogress
DISTFILES+= nginx_uploadprogress_module-${NGINX_UPLOADPROGRESS_MODULE_VERSION}.tar.gz:uploadprogress
CONFIGURE_ARGS+=--add-module=${WRKDIR}/nginx_uploadprogress_module-${NGINX_UPLOADPROGRESS_MODULE_VERSION}
.endif