aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorsada <sada@FreeBSD.org>2002-05-20 17:50:08 +0800
committersada <sada@FreeBSD.org>2002-05-20 17:50:08 +0800
commitf8d8c743951e932526d7702a9178c78181835e61 (patch)
tree84442b49c42bdac724aff512737a88d1d52a65ee /www
parent00c8d9d7c35d373e9c73c607c7e4c8936254be50 (diff)
downloadfreebsd-ports-gnome-f8d8c743951e932526d7702a9178c78181835e61.tar.gz
freebsd-ports-gnome-f8d8c743951e932526d7702a9178c78181835e61.tar.zst
freebsd-ports-gnome-f8d8c743951e932526d7702a9178c78181835e61.zip
Cope with www/horde deinsall-time error message (this appears when you install mail/imp).
PR: ports/38255 Submitted by: maintainer
Diffstat (limited to 'www')
-rw-r--r--www/horde-base/Makefile8
-rw-r--r--www/horde/Makefile8
-rw-r--r--www/horde4-base/Makefile8
3 files changed, 18 insertions, 6 deletions
diff --git a/www/horde-base/Makefile b/www/horde-base/Makefile
index a00a6c1a6e68..c002a5780460 100644
--- a/www/horde-base/Makefile
+++ b/www/horde-base/Makefile
@@ -99,9 +99,13 @@ do-install:
${PERL} -pi -e "s:chmod 444 :chmod 444 ${HORDEDIR}/:g" ${HORDESBIN}/horde_setup.sh
${CHMOD} u+x ${HORDESBIN}/horde_secure.sh
${CHMOD} u+x ${HORDESBIN}/horde_setup.sh
- ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" ${HORDEDIR}/setup.php3
+ ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" \
+ ${HORDEDIR}/setup.php3
${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/setup.php3
- ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" \
+ ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./secure.sh:${HORDESBIN}/horde_secure.sh:g" \
+ ${HORDEDIR}/templates/setup/imp/write_file.inc
${CP} ${HORDEDIR}/config/horde.php3.dist ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/setup.php3
diff --git a/www/horde/Makefile b/www/horde/Makefile
index a00a6c1a6e68..c002a5780460 100644
--- a/www/horde/Makefile
+++ b/www/horde/Makefile
@@ -99,9 +99,13 @@ do-install:
${PERL} -pi -e "s:chmod 444 :chmod 444 ${HORDEDIR}/:g" ${HORDESBIN}/horde_setup.sh
${CHMOD} u+x ${HORDESBIN}/horde_secure.sh
${CHMOD} u+x ${HORDESBIN}/horde_setup.sh
- ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" ${HORDEDIR}/setup.php3
+ ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" \
+ ${HORDEDIR}/setup.php3
${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/setup.php3
- ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" \
+ ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./secure.sh:${HORDESBIN}/horde_secure.sh:g" \
+ ${HORDEDIR}/templates/setup/imp/write_file.inc
${CP} ${HORDEDIR}/config/horde.php3.dist ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/setup.php3
diff --git a/www/horde4-base/Makefile b/www/horde4-base/Makefile
index a00a6c1a6e68..c002a5780460 100644
--- a/www/horde4-base/Makefile
+++ b/www/horde4-base/Makefile
@@ -99,9 +99,13 @@ do-install:
${PERL} -pi -e "s:chmod 444 :chmod 444 ${HORDEDIR}/:g" ${HORDESBIN}/horde_setup.sh
${CHMOD} u+x ${HORDESBIN}/horde_secure.sh
${CHMOD} u+x ${HORDESBIN}/horde_setup.sh
- ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" ${HORDEDIR}/setup.php3
+ ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" \
+ ${HORDEDIR}/setup.php3
${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/setup.php3
- ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" \
+ ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./secure.sh:${HORDESBIN}/horde_secure.sh:g" \
+ ${HORDEDIR}/templates/setup/imp/write_file.inc
${CP} ${HORDEDIR}/config/horde.php3.dist ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/setup.php3