aboutsummaryrefslogtreecommitdiffstats
path: root/x11-fm/thunar/Makefile
diff options
context:
space:
mode:
authorOlivier Duchateau <olivierd@FreeBSD.org>2015-05-06 03:44:44 +0800
committerOlivier Duchateau <olivierd@FreeBSD.org>2015-05-06 03:44:44 +0800
commit025a69d21bf0f82a329e30f7192faf2227d36e0d (patch)
tree2fde79446a71872543ed0a6833aeb9b02a55c7ac /x11-fm/thunar/Makefile
parent33aa3c1f075cfdd1d8ad4fbf028858d631870447 (diff)
downloadfreebsd-ports-gnome-025a69d21bf0f82a329e30f7192faf2227d36e0d.tar.gz
freebsd-ports-gnome-025a69d21bf0f82a329e30f7192faf2227d36e0d.tar.zst
freebsd-ports-gnome-025a69d21bf0f82a329e30f7192faf2227d36e0d.zip
- Update to 1.6.8 (bugfix)
- Remove unneeded patches - Remove STARTUP option Changelog: http://git.xfce.org/xfce/thunar/tree/NEWS?id=thunar-1.6.8
Diffstat (limited to 'x11-fm/thunar/Makefile')
-rw-r--r--x11-fm/thunar/Makefile11
1 files changed, 4 insertions, 7 deletions
diff --git a/x11-fm/thunar/Makefile b/x11-fm/thunar/Makefile
index 9c86b8b2f8cd..06741c700ef9 100644
--- a/x11-fm/thunar/Makefile
+++ b/x11-fm/thunar/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= Thunar
-PORTVERSION= 1.6.7
-PORTREVISION= 1
+PORTVERSION= 1.6.8
CATEGORIES= x11-fm xfce
MASTER_SITES= XFCE/src/xfce/${PORTNAME:tl}/${PORTVERSION:R}
DIST_SUBDIR= xfce4
@@ -27,15 +26,15 @@ USE_XFCE= libexo
USE_XORG= sm x11
USES= desktop-file-utils gmake pathfix perl5 libtool pkgconfig \
gettext-tools xfce tar:bzip2
+INSTALL_TARGET= install-strip
-OPTIONS_DEFINE= NLS NOTIFY STARTUP
+OPTIONS_DEFINE= NLS NOTIFY
OPTIONS_GROUP= PLUGINS
OPTIONS_GROUP_PLUGINS= PLUG_APR PLUG_SBR PLUG_TPA PLUG_UCA PLUG_WALL
-OPTIONS_DEFAULT= NOTIFY PLUG_APR PLUG_SBR PLUG_UCA PLUG_TPA PLUG_WALL STARTUP
+OPTIONS_DEFAULT= NOTIFY PLUG_APR PLUG_SBR PLUG_UCA PLUG_TPA PLUG_WALL
# Override NOTIFY_DESC
NOTIFY_DESC= Display notifications
-STARTUP_DESC= Startup notification
PLUG_APR_DESC= Advanced Properties plugin
PLUG_SBR_DESC= Simple Builtin Renamers plugin
PLUG_TPA_DESC= Trash Panel Applet plugin
@@ -46,8 +45,6 @@ NLS_USES= gettext-runtime
NLS_CONFIGURE_ENABLE= nls
NOTIFY_LIB_DEPENDS= libnotify.so:${PORTSDIR}/devel/libnotify
NOTIFY_CONFIGURE_ENABLE= notifications
-STARTUP_LIB_DEPENDS= libstartup-notification-1.so:${PORTSDIR}/x11/startup-notification
-STARTUP_CONFIGURE_ENABLE= startup-notification
PLUG_APR_LIB_DEPENDS= libexif.so:${PORTSDIR}/graphics/libexif
PLUG_APR_CONFIGURE_ENABLE= apr-plugin exif
PLUG_SBR_LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre