aboutsummaryrefslogtreecommitdiffstats
path: root/x11-servers
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
committerbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
commit7081e7e5b12afca923788e24924af7212c2bc526 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /x11-servers
parentd11d1e4cc7b3c1ec281b2ea35d2fc5d85e4c5102 (diff)
downloadfreebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.gz
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.zst
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Diffstat (limited to 'x11-servers')
-rw-r--r--x11-servers/x11rdp/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-servers/x11rdp/Makefile b/x11-servers/x11rdp/Makefile
index d25e79b71008..5128c1011db7 100644
--- a/x11-servers/x11rdp/Makefile
+++ b/x11-servers/x11rdp/Makefile
@@ -33,10 +33,10 @@ post-patch:
@${REINPLACE_CMD} -e "s|%%CC%%|${CC}|g" ${WRKSRC}/buildx.sh
@${REINPLACE_CMD} -e "s|%%CXX%%|${CXX}|g" ${WRKSRC}/buildx.sh
@${REINPLACE_CMD} -e "s|%%CPP%%|${CPP}|g" ${WRKSRC}/buildx.sh
- @${REINPLACE_CMD} -e "s|%%GMAKE%%|${GMAKE}|g" ${WRKSRC}/buildx.sh
+ @${REINPLACE_CMD} -e "s|%%MAKE_CMD%%|${MAKE_CMD}|g" ${WRKSRC}/buildx.sh
do-build:
- @cd ${WRKSRC} && GNUMAKE=${GMAKE} ${SH} ${WRKSRC}/buildx.sh ${WRKSRC}/build_dir
+ @cd ${WRKSRC} && GNUMAKE=${MAKE_CMD} ${SH} ${WRKSRC}/buildx.sh ${WRKSRC}/build_dir
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/build_dir/bin/X11rdp ${STAGEDIR}${PREFIX}/bin/