aboutsummaryrefslogtreecommitdiffstats
path: root/x11-themes/gtk-Mac2-theme/Makefile
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2000-07-06 22:47:25 +0800
committersobomax <sobomax@FreeBSD.org>2000-07-06 22:47:25 +0800
commit74f4192188db368bb910db72e599667e08216464 (patch)
treefcb34b9b84608b3825693739e22f8969f3cecc07 /x11-themes/gtk-Mac2-theme/Makefile
parent15ecb3e7d5c25e61603688e0ee603795120e91ea (diff)
downloadfreebsd-ports-gnome-74f4192188db368bb910db72e599667e08216464.tar.gz
freebsd-ports-gnome-74f4192188db368bb910db72e599667e08216464.tar.zst
freebsd-ports-gnome-74f4192188db368bb910db72e599667e08216464.zip
Add gtk-Mac2-theme - a GTK+ engine theme based on the look of MacOS.
Diffstat (limited to 'x11-themes/gtk-Mac2-theme/Makefile')
-rw-r--r--x11-themes/gtk-Mac2-theme/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-themes/gtk-Mac2-theme/Makefile b/x11-themes/gtk-Mac2-theme/Makefile
new file mode 100644
index 000000000000..a3ec34bb1e24
--- /dev/null
+++ b/x11-themes/gtk-Mac2-theme/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: gtk-Mac2-theme
+# Date Created: 1 June 2000
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gtk-Mac2-theme
+PORTVERSION= 200003050858
+CATEGORIES= x11-toolkits
+MASTER_SITES= ftp://ftp.themes.org/pub/themes/gtk/
+DISTNAME= Mac2-1.2.x-${PORTVERSION}
+
+MAINTAINER= sobomax@FreeBSD.org
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+USE_X_PREFIX= yes
+USE_LIBTOOL= yes
+USE_GMAKE= yes
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+
+.include <bsd.port.mk>