aboutsummaryrefslogtreecommitdiffstats
path: root/x11/9menu
diff options
context:
space:
mode:
authorantoine <antoine@FreeBSD.org>2014-01-05 21:56:24 +0800
committerantoine <antoine@FreeBSD.org>2014-01-05 21:56:24 +0800
commit844a029afefeb6184dc0aa4564cbbe51c92874a1 (patch)
treed2f15b65358537348cc99f613292d333cc6e6c7f /x11/9menu
parent7f2aaf38d1ee17d1ed4aba0f0d2ea92aa0782727 (diff)
downloadfreebsd-ports-gnome-844a029afefeb6184dc0aa4564cbbe51c92874a1.tar.gz
freebsd-ports-gnome-844a029afefeb6184dc0aa4564cbbe51c92874a1.tar.zst
freebsd-ports-gnome-844a029afefeb6184dc0aa4564cbbe51c92874a1.zip
Stage support
Diffstat (limited to 'x11/9menu')
-rw-r--r--x11/9menu/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/x11/9menu/Makefile b/x11/9menu/Makefile
index b5e759fe0637..134026339413 100644
--- a/x11/9menu/Makefile
+++ b/x11/9menu/Makefile
@@ -22,12 +22,10 @@ MAKEFILE= Makefile.noimake
ALL_TARGET= 9menu
MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lX11"
-PLIST_FILES= bin/9menu
-MAN1= 9menu.1
+PLIST_FILES= bin/9menu man/man1/9menu.1.gz
-NO_STAGE= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${MAN1} ${MAN1PREFIX}/man/man1
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/9menu.1 ${STAGEDIR}${MAN1PREFIX}/man/man1
.include <bsd.port.mk>