aboutsummaryrefslogtreecommitdiffstats
path: root/x11/e17-module-mem
diff options
context:
space:
mode:
authoritetcu <itetcu@FreeBSD.org>2006-07-07 05:26:46 +0800
committeritetcu <itetcu@FreeBSD.org>2006-07-07 05:26:46 +0800
commita8823ef602e690891e7a27a23ce8aff7751616bc (patch)
tree7f221dc8fce7c64da760ea9c584f20e2c77b525a /x11/e17-module-mem
parenteab7f4c7d8f40daa4e63eb3c0ec804edeb1893fb (diff)
downloadfreebsd-ports-gnome-a8823ef602e690891e7a27a23ce8aff7751616bc.tar.gz
freebsd-ports-gnome-a8823ef602e690891e7a27a23ce8aff7751616bc.tar.zst
freebsd-ports-gnome-a8823ef602e690891e7a27a23ce8aff7751616bc.zip
Make it work with recent snapshot of enlightenment.
PR: ports/99853 Submitted by: maintainer
Diffstat (limited to 'x11/e17-module-mem')
-rw-r--r--x11/e17-module-mem/Makefile1
-rw-r--r--x11/e17-module-mem/files/patch-e_mod_main.c11
2 files changed, 12 insertions, 0 deletions
diff --git a/x11/e17-module-mem/Makefile b/x11/e17-module-mem/Makefile
index 5a5fe517cecf..f66abd0817a1 100644
--- a/x11/e17-module-mem/Makefile
+++ b/x11/e17-module-mem/Makefile
@@ -7,6 +7,7 @@
PORTNAME= mem
PORTVERSION= 23062006
+PORTREVISION= 1
CATEGORIES= x11
MASTER_SITES= http://mbsd.msk.ru/dist/
PKGNAMEPREFIX= e17-module-
diff --git a/x11/e17-module-mem/files/patch-e_mod_main.c b/x11/e17-module-mem/files/patch-e_mod_main.c
new file mode 100644
index 000000000000..045b3ea456f8
--- /dev/null
+++ b/x11/e17-module-mem/files/patch-e_mod_main.c
@@ -0,0 +1,11 @@
+--- e_mod_main.c.orig Thu Jul 6 22:43:05 2006
++++ e_mod_main.c Thu Jul 6 22:43:18 2006
+@@ -339,7 +339,7 @@
+ EAPI int
+ e_modapi_about(E_Module *m)
+ {
+- e_module_dialog_show(D_("Enlightenment Mem Monitor Module"),
++ e_module_dialog_show(m, D_("Enlightenment Mem Monitor Module"),
+ D_("This module is used to monitor memory."));
+ return 1;
+ }