aboutsummaryrefslogtreecommitdiffstats
path: root/x11/gnome2-power-tools/Makefile
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2004-01-19 06:08:23 +0800
committermarcus <marcus@FreeBSD.org>2004-01-19 06:08:23 +0800
commit4edabf220640a9c322c7bf01ee2da75aaaeee9be (patch)
tree9a1dcd0e67299962e2e30d127ca7b0c7351b1e2a /x11/gnome2-power-tools/Makefile
parente6eb3d169caf73316527e134a17746eb75ca3802 (diff)
downloadfreebsd-ports-gnome-4edabf220640a9c322c7bf01ee2da75aaaeee9be.tar.gz
freebsd-ports-gnome-4edabf220640a9c322c7bf01ee2da75aaaeee9be.tar.zst
freebsd-ports-gnome-4edabf220640a9c322c7bf01ee2da75aaaeee9be.zip
Add a gnome2-power-tools, a meta-port of GNOME utilities and applets for
the technically minded GNOME power user. As the GNOME project calls it, "Every GNOME Geek's Batbelt!" This is part of the effort to restructure the GNOME meta-ports to give the end user a more powerful and more useful Desktop Environment.
Diffstat (limited to 'x11/gnome2-power-tools/Makefile')
-rw-r--r--x11/gnome2-power-tools/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/x11/gnome2-power-tools/Makefile b/x11/gnome2-power-tools/Makefile
new file mode 100644
index 000000000000..0cd0c5e0af37
--- /dev/null
+++ b/x11/gnome2-power-tools/Makefile
@@ -0,0 +1,34 @@
+# New ports collection makefile for: gnome2-power-tools
+# Date created: 18 January 2004
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnome2-power-tools
+PORTVERSION= 2.4.1
+CATEGORIES= x11 gnome
+MASTER_SITES= # empty
+DISTFILES= # empty
+EXTRACT_ONLY= # empty
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= "Geektoys" for the GNOME 2 power user
+
+RUN_DEPENDS= ${X11BASE}/lib/gnome-vfs-2.0/modules/libsmb.so:${PORTSDIR}/devel/gnomevfs-extras \
+ gnome-pkgview:${PORTSDIR}/sysutils/gnome-pkgview \
+ ${X11BASE}/lib/libquicklounge-applet.so:${PORTSDIR}/misc/quick-lounge-applet \
+ gswitchit-plugins-capplet:${PORTSDIR}/x11/gswitchit \
+ dasher:${PORTSDIR}/editors/dasher \
+ ${X11BASE}/libexec/netspeed_applet2:${PORTSDIR}/net/netspeed_applet \
+ ${X11BASE}/lib/gedit-2/plugins/libasciitable.so:${PORTSDIR}/editors/gedit-plugins \
+ gdesklets:${PORTSDIR}/deskutils/gdesklets \
+ ${X11BASE}/sbin/gkrellmd:${PORTSDIR}/sysutils/gkrellm2 \
+ ${X11BASE}/libexec/gnome-netstatus-applet:${PORTSDIR}/net/gnomenetstatus \
+ gnome-netinfo:${PORTSDIR}/net/gnomenetwork
+
+NO_BUILD= yes
+
+do-install: # empty
+
+.include <bsd.port.mk>