aboutsummaryrefslogtreecommitdiffstats
path: root/x11/powershell
diff options
context:
space:
mode:
authoramdmi3 <amdmi3@FreeBSD.org>2011-09-24 06:26:39 +0800
committeramdmi3 <amdmi3@FreeBSD.org>2011-09-24 06:26:39 +0800
commite61d6a701f43e8cec5a4ec8c9641daf5376441de (patch)
tree920c5861867d049fb1f1e03285110561450a4ac1 /x11/powershell
parent124c6dcab8f89a37ab971e5ad23a959bfaa97426 (diff)
downloadfreebsd-ports-gnome-e61d6a701f43e8cec5a4ec8c9641daf5376441de.tar.gz
freebsd-ports-gnome-e61d6a701f43e8cec5a4ec8c9641daf5376441de.tar.zst
freebsd-ports-gnome-e61d6a701f43e8cec5a4ec8c9641daf5376441de.zip
- Add LDFLAGS to CONFIGURE_ENV and MAKE_ENV (as it was done with LDFLAGS)
- Fix all ports that add {CPP,LD}FLAGS to *_ENV to modify flags instead PR: 157936 Submitted by: myself Exp-runs by: pav Approved by: pav
Diffstat (limited to 'x11/powershell')
-rw-r--r--x11/powershell/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11/powershell/Makefile b/x11/powershell/Makefile
index d99b4a2c514f..cbaad3d02c2c 100644
--- a/x11/powershell/Makefile
+++ b/x11/powershell/Makefile
@@ -16,8 +16,8 @@ COMMENT= A terminal emulator for the X11
USE_GNOME= gnomelibs gnomehier
USE_AUTOTOOLS= autoconf
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include `${IMLIB_CONFIG} --cflags`" \
- LDFLAGS="-L${LOCALBASE}/lib `${IMLIB_CONFIG} --libs`"
+CPPFLAGS+= -I${LOCALBASE}/include `${IMLIB_CONFIG} --cflags`
+LDFLAGS+= -L${LOCALBASE}/lib `${IMLIB_CONFIG} --libs`
ALL_TARGET= ${PORTNAME}
.include <bsd.port.mk>