aboutsummaryrefslogtreecommitdiffstats
path: root/x11/xlockmore
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-04-11 01:26:55 +0800
committertrevor <trevor@FreeBSD.org>2004-04-11 01:26:55 +0800
commitb6a7a057831a76b55852e240dcf2e68f351a86e6 (patch)
treecb234ac2805ee45ce07e64ce5f23d63b70cad4ce /x11/xlockmore
parent2640fceac70fa2eaf8d3ad131ee93f131cdd0e25 (diff)
downloadfreebsd-ports-gnome-b6a7a057831a76b55852e240dcf2e68f351a86e6.tar.gz
freebsd-ports-gnome-b6a7a057831a76b55852e240dcf2e68f351a86e6.tar.zst
freebsd-ports-gnome-b6a7a057831a76b55852e240dcf2e68f351a86e6.zip
Tidy up whitespace.
Diffstat (limited to 'x11/xlockmore')
-rw-r--r--x11/xlockmore/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/x11/xlockmore/Makefile b/x11/xlockmore/Makefile
index bd5d0e1d3755..d8c024f5ab01 100644
--- a/x11/xlockmore/Makefile
+++ b/x11/xlockmore/Makefile
@@ -18,15 +18,15 @@ COMMENT= Like XLock session locker/screen saver, but just more
USE_BZIP2= yes
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --without-gl --without-motif --without-sx \
+CONFIGURE_ARGS= --without-gl --without-motif --without-sx \
--without-editres --without-dtsaver --without-rplay \
--without-nas --without-gtk --without-esound
.if defined(MAKE_KERBEROS4)
-CONFIGURE_ARGS+= --enable-kerberos4
+CONFIGURE_ARGS+=--enable-kerberos4
KRB4LIB= -lcom_err -lcrypto
.endif
.if defined(KRB5_HOME) && exists(${KRB5_HOME})
-CONFIGURE_ARGS+= --enable-kerberos5
+CONFIGURE_ARGS+=--enable-kerberos5
CFLAGS+= -I${KRB5_HOME}/include
KRB5LIB= -L${KRB5_HOME}/lib
.endif
@@ -48,15 +48,15 @@ CONFIGURE_ARGS+= --without-mesa --without-opengl
.endif
.if defined(WITH_MB)
-CONFIGURE_ARGS+= --enable-use_mb
+CONFIGURE_ARGS+= --enable-use_mb
.endif
.if defined(XLOCKMORE_LANG)
-CONFIGURE_ARGS+= --with-lang=${XLOCKMORE_LANG}
+CONFIGURE_ARGS+= --with-lang=${XLOCKMORE_LANG}
.endif
.if defined(WITH_SYSLOG)
-CONFIGURE_ARGS+= --enable-syslog
+CONFIGURE_ARGS+= --enable-syslog
.endif
CONFIGURE_ENV+= XLOCKLIBS="${KRB5LIB} ${KRB4LIB} ${MESALIB}"