aboutsummaryrefslogtreecommitdiffstats
path: root/x11
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2002-02-12 07:52:39 +0800
committertrevor <trevor@FreeBSD.org>2002-02-12 07:52:39 +0800
commit547f27cf002b0a0ed19ca2c9e12b943f59be3740 (patch)
tree0d5b8ad6c5d9dc92ba9eb4572af6246928faf48f /x11
parente739bfbc751b960d6be068f0f831843205132253 (diff)
downloadfreebsd-ports-gnome-547f27cf002b0a0ed19ca2c9e12b943f59be3740.tar.gz
freebsd-ports-gnome-547f27cf002b0a0ed19ca2c9e12b943f59be3740.tar.zst
freebsd-ports-gnome-547f27cf002b0a0ed19ca2c9e12b943f59be3740.zip
Use stdlib.h instead of malloc.h.
Diffstat (limited to 'x11')
-rw-r--r--x11/qrash/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/x11/qrash/Makefile b/x11/qrash/Makefile
index 58cbbd4080d4..662ecfa785b0 100644
--- a/x11/qrash/Makefile
+++ b/x11/qrash/Makefile
@@ -27,5 +27,7 @@ ALL_TARGET= qrash
post-patch:
@${PERL} -pi -e "s=PREFIX=${PREFIX}=g" ${WRKSRC}/resource.cc
@${PERL} -pi -e "s=/usr/X11=${PREFIX}=g" ${WRKSRC}/configure
+ ${FIND} ${WRKSRC} -type f -exec ${PERL} -pi -e \
+ "s:<malloc.h>:<stdlib.h>:g" {} \;
.include <bsd.port.mk>