aboutsummaryrefslogtreecommitdiffstats
path: root/x11
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1998-04-21 09:23:58 +0800
committerasami <asami@FreeBSD.org>1998-04-21 09:23:58 +0800
commit60cfc4c8ce98120122ea049ebf918365161f342e (patch)
tree91eef457528291715d371a5d5731b7a28d9b153b /x11
parent4105c166fc57dab975fdf5ea6937a91db993fd87 (diff)
downloadfreebsd-ports-gnome-60cfc4c8ce98120122ea049ebf918365161f342e.tar.gz
freebsd-ports-gnome-60cfc4c8ce98120122ea049ebf918365161f342e.tar.zst
freebsd-ports-gnome-60cfc4c8ce98120122ea049ebf918365161f342e.zip
${CP} -> ${INSTALL_MAN} and change a multi-source copy to a .for loop so
the contents of MAN1 doesn't have to be repeated twice. Move MAN1 up to the variables' section.
Diffstat (limited to 'x11')
-rw-r--r--x11/xmove/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/x11/xmove/Makefile b/x11/xmove/Makefile
index a3c29e16ba1f..6440ba005e6e 100644
--- a/x11/xmove/Makefile
+++ b/x11/xmove/Makefile
@@ -3,7 +3,7 @@
# Date created: 16 Jan 1997
# Whom: Stefan Zehl <sec@42.org>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/04/19 06:02:25 mph Exp $
#
DISTNAME= xmove.2.0beta2
@@ -15,13 +15,14 @@ MAINTAINER= sec@42.org
WRKSRC= ${WRKDIR}/xmove
USE_X11= yes
+MAN1= xmove.1 xmovectrl.1
post-extract:
${CP} ${FILESDIR}/Makefile ${WRKSRC}
post-install:
- ${CP} ${WRKSRC}/man/man1/xmove.1 ${WRKSRC}/man/man1/xmovectrl.1 ${X11BASE}/man/man1
-
-MAN1= xmove.1 xmovectrl.1
+.for man in ${MAN1}
+ ${INSTALL_MAN} ${WRKSRC}/man/man1/${man} ${X11BASE}/man/man1
+.endfor
.include <bsd.port.mk>