aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--accessibility/atkmm/Makefile1
-rw-r--r--devel/libbonobo/Makefile1
-rw-r--r--devel/py-orbit/Makefile1
-rw-r--r--graphics/py-cairo/Makefile1
-rw-r--r--x11-toolkits/pangomm/Makefile1
5 files changed, 5 insertions, 0 deletions
diff --git a/accessibility/atkmm/Makefile b/accessibility/atkmm/Makefile
index 34a9448cf6f6..4e7bb2e20386 100644
--- a/accessibility/atkmm/Makefile
+++ b/accessibility/atkmm/Makefile
@@ -21,6 +21,7 @@ USE_LDCONFIG= yes
USE_GMAKE= yes
MAKE_JOBS_SAFE= yes
USE_GNOME= gnomehack atk
+WITH_FBSD10_FIX=yes
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/devel/libbonobo/Makefile b/devel/libbonobo/Makefile
index 21bb9cb5e720..17f2ccc496be 100644
--- a/devel/libbonobo/Makefile
+++ b/devel/libbonobo/Makefile
@@ -27,6 +27,7 @@ USE_BISON= build
USE_GETTEXT= yes
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
+WITH_FBSD10_FIX=yes
USE_PERL5= yes
USE_GNOME= gnomehack intlhack libxml2 orbit2 referencehack
CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc \
diff --git a/devel/py-orbit/Makefile b/devel/py-orbit/Makefile
index c11841eb56cb..f6399f8be654 100644
--- a/devel/py-orbit/Makefile
+++ b/devel/py-orbit/Makefile
@@ -25,6 +25,7 @@ USE_GMAKE= yes
USE_GNOME= gnomehack orbit2
USE_PYTHON= yes
GNU_CONFIGURE= yes
+WITH_FBSD10_FIX=yes
ORBIT_CONFIG= ${LOCALBASE}/bin/orbit2-config
LDFLAGS+= ${PTHREAD_LIBS}
diff --git a/graphics/py-cairo/Makefile b/graphics/py-cairo/Makefile
index 95ea87c16036..31cb72ad38ae 100644
--- a/graphics/py-cairo/Makefile
+++ b/graphics/py-cairo/Makefile
@@ -23,6 +23,7 @@ USE_PYTHON= 2.6-2.7
USE_GMAKE= yes
USE_GNOME= gnomehack
GNU_CONFIGURE= yes
+WITH_FBSD10_FIX=yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/x11-toolkits/pangomm/Makefile b/x11-toolkits/pangomm/Makefile
index fbba2a59270d..a124d0b309a8 100644
--- a/x11-toolkits/pangomm/Makefile
+++ b/x11-toolkits/pangomm/Makefile
@@ -26,6 +26,7 @@ BUILD_DEPENDS= gm4:${PORTSDIR}/devel/m4
USE_GMAKE= yes
GNU_CONFIGURE= yes
+WITH_FBSD10_FIX=yes
USE_LDCONFIG= yes
USE_GNOME= gnomehack pango
CPPFLAGS+= -I${LOCALBASE}/include