aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--net/ekiga/Makefile2
-rw-r--r--net/gnomemeeting/Makefile2
-rw-r--r--net/ohphone/Makefile2
-rw-r--r--net/openam/Makefile2
-rw-r--r--net/opengk/Makefile2
-rw-r--r--net/openmcu/Makefile2
6 files changed, 12 insertions, 0 deletions
diff --git a/net/ekiga/Makefile b/net/ekiga/Makefile
index 481149a12659..1d2708a6808a 100644
--- a/net/ekiga/Makefile
+++ b/net/ekiga/Makefile
@@ -17,6 +17,8 @@ COMMENT= GNOME H323 Video Conferencing program, similar to NetMeeting
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323-112:build
+BROKEN= Incomplete dependency list
+
# note, we do not want to clean openh323, otherwise it has to build
# it all over again which can take several hours.
NOCLEANDEPENDS= yes
diff --git a/net/gnomemeeting/Makefile b/net/gnomemeeting/Makefile
index 481149a12659..1d2708a6808a 100644
--- a/net/gnomemeeting/Makefile
+++ b/net/gnomemeeting/Makefile
@@ -17,6 +17,8 @@ COMMENT= GNOME H323 Video Conferencing program, similar to NetMeeting
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323-112:build
+BROKEN= Incomplete dependency list
+
# note, we do not want to clean openh323, otherwise it has to build
# it all over again which can take several hours.
NOCLEANDEPENDS= yes
diff --git a/net/ohphone/Makefile b/net/ohphone/Makefile
index 301b843d5eb4..19369691a1c2 100644
--- a/net/ohphone/Makefile
+++ b/net/ohphone/Makefile
@@ -19,6 +19,8 @@ COMMENT= H323 Video Conferencing Program, compatible with NetMeeting
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323-112:build
+BROKEN= Incomplete dependency list
+
WRKSRC= ${WRKDIR}/${PORTNAME}
NOCLEANDEPENDS= yes
diff --git a/net/openam/Makefile b/net/openam/Makefile
index 509d18895582..e8ee2eefad94 100644
--- a/net/openam/Makefile
+++ b/net/openam/Makefile
@@ -19,6 +19,8 @@ COMMENT= H323 Answer Machine
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323-112:build
+BROKEN= Incomplete dependency list
+
WRKSRC= ${WRKDIR}/${PORTNAME}
NOCLEANDEPENDS= yes
diff --git a/net/opengk/Makefile b/net/opengk/Makefile
index bd4cce3ebb30..e646b2793e96 100644
--- a/net/opengk/Makefile
+++ b/net/opengk/Makefile
@@ -19,6 +19,8 @@ COMMENT= Equivalence's H323 GateKeeper for OpenH323 OhPhone and NetMeeting
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323-112:build
+BROKEN= Incomplete dependency list
+
WRKSRC= ${WRKDIR}/${PORTNAME}
NOCLEANDEPENDS= yes
diff --git a/net/openmcu/Makefile b/net/openmcu/Makefile
index 3d0963df4565..cb72050584e6 100644
--- a/net/openmcu/Makefile
+++ b/net/openmcu/Makefile
@@ -19,6 +19,8 @@ COMMENT= OpenMCU hosts a conference call for H323 Video Conferencing users
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323-112:build
+BROKEN= Incomplete dependency list
+
WRKSRC= ${WRKDIR}/${PORTNAME}
NOCLEANDEPENDS= yes