aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--graphics/show/Makefile2
-rw-r--r--graphics/show/files/Makefile2
-rw-r--r--graphics/simage/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/graphics/show/Makefile b/graphics/show/Makefile
index 4b9299e06e8d..9a7a64eb58a8 100644
--- a/graphics/show/Makefile
+++ b/graphics/show/Makefile
@@ -18,7 +18,7 @@ COMMENT= A fast, flexible, extensible and bloat-free image viewer for X11
LIB_DEPENDS= jpeg.11:${PORTSDIR}/graphics/jpeg \
png.6:${PORTSDIR}/graphics/png \
tiff.4:${PORTSDIR}/graphics/tiff \
- ungif.5:${PORTSDIR}/graphics/libungif \
+ gif.5:${PORTSDIR}/graphics/giflib \
Imlib.5:${PORTSDIR}/graphics/imlib
PLIST_FILES= bin/show
diff --git a/graphics/show/files/Makefile b/graphics/show/files/Makefile
index 635fe654c248..5740d210e151 100644
--- a/graphics/show/files/Makefile
+++ b/graphics/show/files/Makefile
@@ -5,7 +5,7 @@ CFLAGS ?= -g -O2 -Wall
XROOT = ${LOCALBASE}
LROOT = ${LOCALBASE}
INCLUDES = -I$(XROOT)/include -I$(LROOT)/include
-LIBS = -lX11 -lXext -ljpeg -lpng -ltiff -lz -lungif -lm -lImlib
+LIBS = -lX11 -lXext -ljpeg -lpng -ltiff -lz -lgif -lm -lImlib
LDPATH = -L$(XROOT)/lib -L$(LROOT)/lib
PROG = show
diff --git a/graphics/simage/Makefile b/graphics/simage/Makefile
index 695bff1f1021..8307ea4c11e5 100644
--- a/graphics/simage/Makefile
+++ b/graphics/simage/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= sndfile.1:${PORTSDIR}/audio/libsndfile \
vorbis.4:${PORTSDIR}/audio/libvorbis \
jasper.4:${PORTSDIR}/graphics/jasper \
jpeg.11:${PORTSDIR}/graphics/jpeg \
- ungif.5:${PORTSDIR}/graphics/libungif \
+ gif.5:${PORTSDIR}/graphics/giflib \
png.6:${PORTSDIR}/graphics/png
USE_GNOME= gnomehack