aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--net-im/gitterdone/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/net-im/gitterdone/Makefile b/net-im/gitterdone/Makefile
index 9d8ec4d5d060..77f210410ea4 100644
--- a/net-im/gitterdone/Makefile
+++ b/net-im/gitterdone/Makefile
@@ -10,16 +10,16 @@ COMMENT= Gitter Client based on Qt5
LICENSE= BSD2CLAUSE
-MAKE_ARGS= PREFIX=${STAGEDIR}${PREFIX}
-
-MAKE_JOBS_UNSAFE= yes
-USE_LDCONFIG= yes
-
-USES= qmake qt:5 shebangfix tar:xz
+USES= compiler:c++11-lang qmake qt:5 shebangfix tar:xz
USE_QT= core gui network linguist_build \
buildtools_build widgets webkit svg
USE_GL+= gl
+MAKE_ARGS= PREFIX=${STAGEDIR}${PREFIX}
+MAKE_JOBS_UNSAFE= yes
+
+USE_LDCONFIG= yes
+
WRKSRC_SUBDIR= src-qt5
QMAKE_ARGS= CONFIG+="configure"