aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--lang/ruby16_static/Makefile4
-rw-r--r--lang/ruby_static/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/lang/ruby16_static/Makefile b/lang/ruby16_static/Makefile
index 8b0fffe75c24..bf17e78ff910 100644
--- a/lang/ruby16_static/Makefile
+++ b/lang/ruby16_static/Makefile
@@ -80,9 +80,9 @@ do-extract:
${CP} -RPp $$extdir ${WRKSRC}/ext/
.endfor
.if defined(STATIC)
- ${ECHO} "option nodynamic" > ${WRKSRC}/ext/Setup
+ ${ECHO_CMD} "option nodynamic" > ${WRKSRC}/ext/Setup
.else
- ${ECHO} "#option nodynamic" > ${WRKSRC}/ext/Setup
+ ${ECHO_CMD} "#option nodynamic" > ${WRKSRC}/ext/Setup
.endif
(cd ${WRKSRC}/ext && \
for x in *; do [ -d $$x ] && echo $$x >> Setup; done)
diff --git a/lang/ruby_static/Makefile b/lang/ruby_static/Makefile
index 8b0fffe75c24..bf17e78ff910 100644
--- a/lang/ruby_static/Makefile
+++ b/lang/ruby_static/Makefile
@@ -80,9 +80,9 @@ do-extract:
${CP} -RPp $$extdir ${WRKSRC}/ext/
.endfor
.if defined(STATIC)
- ${ECHO} "option nodynamic" > ${WRKSRC}/ext/Setup
+ ${ECHO_CMD} "option nodynamic" > ${WRKSRC}/ext/Setup
.else
- ${ECHO} "#option nodynamic" > ${WRKSRC}/ext/Setup
+ ${ECHO_CMD} "#option nodynamic" > ${WRKSRC}/ext/Setup
.endif
(cd ${WRKSRC}/ext && \
for x in *; do [ -d $$x ] && echo $$x >> Setup; done)