aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--graphics/gwenview/Makefile3
-rw-r--r--net-im/ktp-contact-list/Makefile2
-rw-r--r--net-im/ktp-filetransfer-handler/Makefile2
3 files changed, 4 insertions, 3 deletions
diff --git a/graphics/gwenview/Makefile b/graphics/gwenview/Makefile
index 72d660b8f35f..273626d7a543 100644
--- a/graphics/gwenview/Makefile
+++ b/graphics/gwenview/Makefile
@@ -13,7 +13,8 @@ LIB_DEPENDS= libexiv2.so:graphics/exiv2 \
liblcms2.so:graphics/lcms2 \
libpng.so:graphics/png
-USES= cmake:outsource gettext jpeg pkgconfig kde:5 qt:5 tar:xz
+USES= compiler:c++11-lang cmake:outsource gettext jpeg pkgconfig \
+ kde:5 qt:5 tar:xz
USE_KDE= activities auth baloo bookmarks codecs completion config \
configwidgets coreaddons ecm emoticons filemetadata i18n \
iconthemes init itemmodels itemviews jobwidgets \
diff --git a/net-im/ktp-contact-list/Makefile b/net-im/ktp-contact-list/Makefile
index ebfe7912f58f..8e68954360fa 100644
--- a/net-im/ktp-contact-list/Makefile
+++ b/net-im/ktp-contact-list/Makefile
@@ -11,7 +11,7 @@ LIB_DEPENDS= libtelepathy-qt5.so:net-im/telepathy-qt@qt5 \
libtelepathy-logger-qt.so:net-im/telepathy-logger-qt5 \
libKTpCommonInternals.so:net-im/ktp-common-internals
-USES= cmake:outsource gettext kde:5 qt:5 tar:xz
+USES= compiler:c++11-lang cmake:outsource gettext kde:5 qt:5 tar:xz
USE_KDE= auth codecs completion config configwidgets coreaddons \
dbusaddons ecm i18n iconthemes jobwidgets kcmutils kio \
notifications notifyconfig people service wallet widgetsaddons \
diff --git a/net-im/ktp-filetransfer-handler/Makefile b/net-im/ktp-filetransfer-handler/Makefile
index d14dd991f768..10a45bc4b4a1 100644
--- a/net-im/ktp-filetransfer-handler/Makefile
+++ b/net-im/ktp-filetransfer-handler/Makefile
@@ -13,7 +13,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS= libtelepathy-qt5.so:net-im/telepathy-qt@qt5 \
libKTpCommonInternals.so:net-im/ktp-common-internals
-USES= cmake:outsource gettext kde:5 qt:5 tar:xz
+USES= compiler:c++11-lang cmake:outsource gettext kde:5 qt:5 tar:xz
USE_KDE= auth bookmarks codecs completion config configwidgets \
coreaddons ecm i18n itemviews jobwidgets kio service solid \
wallet widgetsaddons xmlgui