aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--sysutils/munin-master/Makefile9
1 files changed, 8 insertions, 1 deletions
diff --git a/sysutils/munin-master/Makefile b/sysutils/munin-master/Makefile
index 2411ec442ab6..db6f2bad7093 100644
--- a/sysutils/munin-master/Makefile
+++ b/sysutils/munin-master/Makefile
@@ -3,6 +3,7 @@
PORTNAME= munin
PORTVERSION= ${MUNIN_VERSION}
+PORTREVISION= 1
CATEGORIES= sysutils perl5
MASTER_SITES= ${MUNIN_SITES}
PKGNAMESUFFIX= -master
@@ -62,4 +63,10 @@ post-install:
(cd ${STAGEDIR}${ETCDIR}; for i in `find . -type f`; do mv $$i $$i.sample; done)
${MV} ${STAGEDIR}${WWWDIR}/.htaccess ${STAGEDIR}${WWWDIR}/.htaccess.sample
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if ${PERL_LEVEL} >= 502100
+RUN_DEPENDS+= p5-CGI-Fast>=0:www/p5-CGI-Fast
+.endif
+
+.include <bsd.port.post.mk>