aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--editors/mule-common/Makefile2
-rw-r--r--textproc/coco/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/editors/mule-common/Makefile b/editors/mule-common/Makefile
index 96f31f66cd13..8efebe555c4a 100644
--- a/editors/mule-common/Makefile
+++ b/editors/mule-common/Makefile
@@ -152,7 +152,7 @@ post-install:
@${TOUCH} ${TOUCH_FLAGS} ${INSTALL_COOKIE}
if [ ! -f ${STARTUP_SCRIPT} ]; then \
${ECHO} "Installing ${STARTUP_SCRIPT} startup file."; \
- ${INSTALL_SCRIPT} ${FILESDIR}/mule.sh ${STARTUPSCRIPT}; \
+ ${INSTALL_SCRIPT} ${FILESDIR}/mule.sh ${STARTUP_SCRIPT}; \
fi
post-package:
diff --git a/textproc/coco/Makefile b/textproc/coco/Makefile
index 96f31f66cd13..8efebe555c4a 100644
--- a/textproc/coco/Makefile
+++ b/textproc/coco/Makefile
@@ -152,7 +152,7 @@ post-install:
@${TOUCH} ${TOUCH_FLAGS} ${INSTALL_COOKIE}
if [ ! -f ${STARTUP_SCRIPT} ]; then \
${ECHO} "Installing ${STARTUP_SCRIPT} startup file."; \
- ${INSTALL_SCRIPT} ${FILESDIR}/mule.sh ${STARTUPSCRIPT}; \
+ ${INSTALL_SCRIPT} ${FILESDIR}/mule.sh ${STARTUP_SCRIPT}; \
fi
post-package: