aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--games/tomatoes/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/games/tomatoes/Makefile b/games/tomatoes/Makefile
index 1e6499e3aec7..6a0c91bf2fb6 100644
--- a/games/tomatoes/Makefile
+++ b/games/tomatoes/Makefile
@@ -34,6 +34,10 @@ USE_SDL= mixer image sound
BROKEN= Does not build on 4.X
.endif
+.if ${ARCH} != "i386"
+BROKEN= "Does not compile on !i386"
+.endif
+
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
${MKDIR} ${DATADIR}/music