aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--math/py-matplotlib2/Makefile2
-rw-r--r--www/py-tornado/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/math/py-matplotlib2/Makefile b/math/py-matplotlib2/Makefile
index 4191a87b3049..ba33447f0380 100644
--- a/math/py-matplotlib2/Makefile
+++ b/math/py-matplotlib2/Makefile
@@ -27,7 +27,7 @@ RUN_DEPENDS= ${PYNUMPY} \
${PYTHON_PKGNAMEPREFIX}tornado>0:www/py-tornado@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}kiwisolver>=1.0.0:math/py-kiwisolver@${PY_FLAVOR}
-USES= compiler:c++11-lib gettext gnome pkgconfig python shebangfix uniquefiles:dirs
+USES= compiler:c++11-lib gettext gnome pkgconfig python:3.6+ shebangfix uniquefiles:dirs
USE_PYTHON= autoplist distutils
CFLAGS+= -I${LOCALBASE}/include
diff --git a/www/py-tornado/Makefile b/www/py-tornado/Makefile
index 3f1a5300378b..ddcc6d9351e7 100644
--- a/www/py-tornado/Makefile
+++ b/www/py-tornado/Makefile
@@ -14,7 +14,7 @@ LICENSE= APACHE20
RUN_DEPENDS= ${PY_FUTURES}
-USES= python
+USES= python:3.6+
USE_PYTHON= autoplist concurrent distutils
CONFLICTS_INSTALL= ${PYTHON_PKGNAMEPREFIX}tornado4 \