aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--java/javahelp/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/java/javahelp/Makefile b/java/javahelp/Makefile
index ab5cb9912587..8b8ec7d4ef83 100644
--- a/java/javahelp/Makefile
+++ b/java/javahelp/Makefile
@@ -36,6 +36,10 @@ BUILD_WRKSRC= ${WRKSRC}/javahelp_nbproject
SUB_FILES= jhindexer \
jhsearch
+post-patch:
+ ${REINPLACE_CMD} '/javac.source/s,4,6,;/javac.target/s,4,6,' \
+ ${WRKSRC}/*/nbproject/project.properties
+
do-install:
${INSTALL_SCRIPT} ${WRKDIR}/jhindexer ${WRKDIR}/jhsearch ${STAGEDIR}${PREFIX}/bin/
${INSTALL_DATA} ${BUILD_WRKSRC}/dist/lib/*.jar ${STAGEDIR}${JAVAJARDIR}/